WordPress.org

Ready to get started?Download WordPress

Profiles

paracleteweb

Profile picture of paracleteweb
  • Member Since: April 29th, 2010
  • Find me on:

  • Created a topic, Show Full Content instead of Excerpt, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    I have opened a bug report ticket

    3 months ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    The link in this thread is not my site, however I happen to use Cloudflare…

    3 months ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    I will see what I can do. Interestingly Firefox has the same trouble, but Safari…

    3 months ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    chrome Version 35.0.1916.114

    3 months ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    10.8.5 mac

    3 months ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    Incognito window with all extensions disabled still give the error in chrome

    3 months ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    OK, so turns out this error is specific to chrome in my case. no problems…

    3 months ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    Operating System : Linux (32 Bit) Server : Apache Memory usage : 13.14 MByte MYSQL…

    4 months ago

  • Posted a reply to "LONG QUERY (1091 characters long generated", on the site WordPress Support Forums:
    WordPress 3.9.1

    4 months ago

  • Posted a reply to "LONG QUERY (1091 characters long generated", on the site WordPress Support Forums:
    Yes, 2.0.9

    4 months ago

  • Created a topic, Invalid Request, on the site WordPress Support Forums

    4 months ago

  • Created a topic, LONG QUERY (1091 characters long generated, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "2.0.9 Error in ics.php", on the site WordPress Support Forums:
    same issue here

    4 months ago

  • Posted a reply to "Invalid Request", on the site WordPress Support Forums:
    Hi, I am running NextGen 2.0.58 and am still getting this issue to: Invalid request…

    6 months ago

  • Posted a reply to "Gallery not appearing showing [Not a valid template]", on the site WordPress Support Forums:
    We are using the Genesis Framework -- and are seeing this on all of our…

    7 months ago

  • Created a topic, Gallery not appearing showing [Not a valid template], on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Keep page scroll where it is?", on the site WordPress Support Forums:
    Yes, I do not want scrolling in ajaxify.js file I've commented below out which works…

    10 months ago

  • Posted a reply to "Keep page scroll where it is?", on the site WordPress Support Forums:
    Hello, The commenting out solution works for me, except it doesn't seem there is an…

    10 months ago

  • Posted a reply to "last day of every event does not appear", on the site WordPress Support Forums:
    @Barry Hughes - happy to test code updates or even attempt to find a fix…

    11 months ago

  • Posted a reply to "last day of every event does not appear", on the site WordPress Support Forums:
    A visual explanation, ital + bold = event listed November 5-7 event should list on…

    11 months ago

  • Posted a reply to "last day of every event does not appear", on the site WordPress Support Forums:
    this did not appear to be a problem on 3.0.3 the issue appears on 3.1…

    11 months ago

  • Created a topic, last day of every event does not appear, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Filter? & Visual Subtitle + Modern Tribe "The Events Calendar" displays code, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Redirects Not Working", on the site WordPress Support Forums:
    @CoachFletch Curious, if you try to delete the last character of your source url does…

    12 months ago

  • Created a topic, Hidden Chars copying Google URLS break redirects, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Adding a second sidebar (on the left) of Twenty Thirteen", on the site WordPress Support Forums:
    This may not answer your question: http://wordpress.org/support/topic/how-to-move-twenty-thirteen-sidebar-to-left-of-content?replies=3#post-4639619 Moves existing sidebar to left as opposed to…

    1 year ago

  • Posted a reply to "How to move Twenty Thirteen sidebar to left of content?", on the site WordPress Support Forums:
    Not fully tested, probably trouble on IE... but this seems to do it? Add this…

    1 year ago

  • Posted a reply to "Title and Caption/Description not working... 3.5", on the site WordPress Support Forums:
    It appears there is a solution to this here? http://wordpress.org/support/topic/empty-alt-attribute-on-images It does not appear to…

    1 year ago

  • Posted a reply to ""Alternate Text" field not used", on the site WordPress Support Forums:
    I believe this is the same problem as reported here? http://wordpress.org/support/topic/empty-alt-attribute-on-images

    1 year ago

  • Posted a reply to "Site Software Install Error on cPanel", on the site WordPress Support Forums:
    @2ninerniner2 by using the site software install, configurations are made that hook the sql database…

    1 year ago

  • Posted a reply to "Site Software Install Error on cPanel", on the site WordPress Support Forums:
    It almost seems to me this is a bug, any thoughts on how to proceed?…

    1 year ago

  • Posted a reply to "Site Software Install Error on cPanel", on the site WordPress Support Forums:
    Oh, thanks everyone: @Krishna - we have talked to host they don't support 3rd party…

    1 year ago

  • Posted a reply to "Site Software Install Error on cPanel", on the site WordPress Support Forums:
    No, this is a new site, nothing previously installed.

    1 year ago

  • Posted a reply to "Site Software Install Error on cPanel", on the site WordPress Support Forums:
    I want it installed on the main directory, not on a sub directory.

    1 year ago

  • Created a topic, Site Software Install Error on cPanel, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Empty alt attribute on images", on the site WordPress Support Forums:
    Having this same problem - this is marked as resolved I assume because the suggested…

    1 year ago

  • Posted a reply to "Feature request to add counter options to addthis_custom_toolbox", on the site WordPress Support Forums:
    I would also love to see this feature and have also implemented it: to call…

    2 years ago

  • Posted a reply to "Unable to upgrade", on the site WordPress Support Forums:
    @photocrati v1.9.10 does resolve this issue, thanks

    2 years ago

  • Posted a reply to "Unable to upgrade", on the site WordPress Support Forums:
    The file we all need: http://plugins.svn.wordpress.org/nextgen-gallery/tags/1.9.8/admin/upgrade.php

    2 years ago

  • Posted a reply to "Unable to upgrade", on the site WordPress Support Forums:
    @juozascc solution appears to work. Use an old version of upgrade.php in nexgen-galery/admin and the…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Center Images in Slideshow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced AJAX Page Loader] Save div dimensions and disable scroll to top", on the site WordPress Support Forums:
    Thanks TechTalk, AWS works great with no scrollTop for me. http://wordpress.org/extend/plugins/ajaxify-wordpress-site/

    2 years ago

  • Posted a reply to "[Plugin: Advanced AJAX Page Loader] Save div dimensions and disable scroll to top", on the site WordPress Support Forums:
    Also interested in this, especially disabling scroll to top. @TechTalk - have you found a…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Unable to fetch Page Speed results.", on the site WordPress Support Forums:
    @fredericktownes If I resave the Page Speed API Key in general settings the results refresh...but…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Unable to fetch Page Speed results.", on the site WordPress Support Forums:
    @fredericktownes I am only having this problem on my Cloudflare sites. And the api works…

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Missing Features; How to Hack?", on the site WordPress Support Forums:
    Great...is it available in the development version...can I beta test for you if you give…

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Missing Features; How to Hack?", on the site WordPress Support Forums:
    @domdeez Any luck adding excerpts? I'd like to do this to. @yani.iliev Is it possible…

    2 years ago

  • Posted a reply to "[Plugin: Custom Menu Images] It saved my life! ( I VOTED IT WORKS FIRST! )", on the site WordPress Support Forums:
    Also got the warning: Warning: Invalid argument supplied for foreach() ******/wp-content/plugins/custom-menu-images/custom-menu-images.php on line 150 Seems…

    3 years ago

  • Replied to an idea, Search widgets by WordPress version compatiblity

    3 years ago