WordPress.org

Ready to get started?Download WordPress

Profiles

papajoneh

Profile picture of papajoneh
  • Member Since: March 30th, 2008
  • Created a topic, 3.1.2 Fault Error after new upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Functions in WP suddenly doesn't work", on the site WordPress Support Forums:
    I really need to know this too... i mean why my sub directory wordpress can…

    4 years ago

  • Posted a reply to "Couldn't resolve host 'downloads.wordpress.org'", on the site WordPress Support Forums:
    I have the same problem ... and yes went to the above topic .. still…

    4 years ago

  • Posted a reply to ""2.7.1 Please update now" NOT showing up", on the site WordPress Support Forums:
    my wordpress blog does not detect any new version. it is now at 2.7.1 which…

    5 years ago

  • Posted a reply to "Insert image box is blank", on the site WordPress Support Forums:
    not only the cache... even after that clearance... plugins need to be updated. I solved…

    6 years ago

  • Posted a reply to "Insert image box is blank", on the site WordPress Support Forums:
    Friend.. this is really tiring. i thought i can publish the first post with image..…

    6 years ago

  • Posted a reply to "Insert image box is blank", on the site WordPress Support Forums:
    All I see is "please try again". What the @#%&?

    6 years ago

  • Posted a reply to "Insert image box is blank", on the site WordPress Support Forums:
    Same here. Same same. Still problem. using FF 2.0.0.13 with xpsp2. :(

    6 years ago

  • Posted a reply to "multiple image upload isn't working", on the site WordPress Support Forums:
    sorry double entry. Stupe connection!

    6 years ago

  • Posted a reply to "multiple image upload isn't working", on the site WordPress Support Forums:
    I have the same problem. The add media -image.. not working with me :(

    6 years ago