WordPress.org

Ready to get started?Download WordPress

Profiles

pammarino

Profile picture of pammarino
  • Member Since: April 18th, 2012
  • Posted a reply to "eom-events code not working", on the site WordPress Support Forums:
    I do not have a page called "events." I just deactivated and reactivated the plugin,…

    3 months ago

  • Posted a reply to "eom-events code not working", on the site WordPress Support Forums:
    Hi Matthew, I did as you suggested above. Widget is now working, and the new…

    3 months ago

  • Posted a reply to "eom-events code not working", on the site WordPress Support Forums:
    Now the event listings are showing up on my "Community Calendar" page, but now none…

    3 months ago

  • Created a topic, eom-events code not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Events disappearing morning of the events", on the site WordPress Support Forums:
    Thank you.

    4 months ago

  • Created a topic, Events disappearing morning of the events, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How do I configure a widget for a sidebar?", on the site WordPress Support Forums:
    Never mind. I found it. For some reason I didn't see it the first time…

    4 months ago

  • Created a topic, How do I configure a widget for a sidebar?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Event-O-Matic disappeared from my site", on the site WordPress Support Forums:
    I should add that the widget I installed in my primary sidebar also disappeared.

    4 months ago

  • Created a topic, Event-O-Matic disappeared from my site, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Stopped working", on the site WordPress Support Forums:
    I was using the ones recommended, [eom-events], [eom-form]. However, it's now back to working, for…

    2 years ago

  • Posted a reply to "Stopped working", on the site WordPress Support Forums:
    I deleted the plugin, then went to "add new" plugin, found it, reinstalled it, and…

    2 years ago

  • Created a topic, Stopped working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't find sidebar widget", on the site WordPress Support Forums:
    Thank you for your advice. I'll let you know if I still have issues.

    2 years ago

  • Posted a reply to "Can't find sidebar widget", on the site WordPress Support Forums:
    It says "active" in the plugin menu. I think as I was moving things around…

    2 years ago

  • Posted a reply to "Can't find sidebar widget", on the site WordPress Support Forums:
    I was successfully using the sidebar widget, but I was moving some stuff around, and…

    2 years ago