WordPress.org

Ready to get started?Download WordPress

Profiles

paltenberg

Profile picture of paltenberg
  • Member Since: July 4th, 2005
  • Posted a reply to "Is there any way to find postings that I previously did?", on the site WordPress Support Forums:
    I posted some questions and I can't find them anymore. Is there any way to…

    9 years ago

  • Posted a reply to "Comments link only refreshes page", on the site WordPress Support Forums:
    I had the same problem and went in loops, re-installing everything. This was the solution…

    9 years ago

  • Posted a reply to "Tried and tried but WP doesn't work for me.", on the site WordPress Support Forums:
    GREAT. Thanks very, very much! Finally I'm getting somewhere! The '/index.php?p=%post_id%' worked, mostly. Most of…

    9 years ago

  • Posted a reply to "Tried and tried but WP doesn't work for me.", on the site WordPress Support Forums:
    No, I called and my service provider said that mod_rewrites was enabled. I don't understand…

    9 years ago

  • Posted a reply to "Tried and tried but WP doesn't work for me.", on the site WordPress Support Forums:
    Thanks for the comments. The problem is that I'm doing this blog for someone else…

    9 years ago

  • Posted a reply to "Tried and tried but WP doesn't work for me.", on the site WordPress Support Forums:
    I tried and tried but WP doesn't work. I've heard good things but something is…

    9 years ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    The .htaccess is in the blog folder. I tried adding /index.php/ at the beginning of…

    9 years ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    I'm trying to set up a very simple blog and the links aren't working (like…

    9 years ago

  • Posted a reply to ""index.php" missing from lins", on the site WordPress Support Forums:

    9 years ago

  • Posted a reply to ""index.php" missing from lins", on the site WordPress Support Forums:
    OK, I added the .htaccess and modified the permalinks structure (to this /%year%/%monthnum%/%day%/%postname%/). Now all…

    9 years ago

  • Posted a reply to ""index.php" missing from lins", on the site WordPress Support Forums:
    I talked again to my service provider and they say the mod_rewrite is enabled. do…

    9 years ago

  • Posted a reply to ""index.php" missing from lins", on the site WordPress Support Forums:
    I cannot find the .htaccess file. Could this be the problem? It says to change…

    9 years ago

  • Posted a reply to ""index.php" missing from lins", on the site WordPress Support Forums:
    OK, I read about permalinks. I don't really need permalinks. It seems like they are…

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    OK, one final call for help. I've talked to my service provider dozens of times,…

    9 years ago

  • Posted a reply to ""index.php" missing from lins", on the site WordPress Support Forums:
    I'm new to this and I don't think I'm using permalinks and I don't know…

    9 years ago

  • Posted a reply to ""index.php" missing from lins", on the site WordPress Support Forums:
    Hi, sorry to re-post this but now that the topic is narrowed down a bit…

    9 years ago

  • Posted a reply to "Comments & Calendar still not working", on the site WordPress Support Forums:
    OK, this almost works. It adds the "index.php" but with a "/" after it so…

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    OK, this almost works. It adds the "index.php" but with a "/" after it so…

    9 years ago

  • Posted a reply to "Comments & Calendar still not working", on the site WordPress Support Forums:
    I'm not sure, how do I know if it has a proper comments template? The…

    9 years ago

  • Posted a reply to "Comments & Calendar still not working", on the site WordPress Support Forums:
    I'm still having problems with comments. When I click on Comments it's like nothing happens,…

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    I didn't change anything with the permalink structure. I also made a new database and…

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    OK, I completely wiped out the database and completely re-installed WP, just used the default…

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    Still doesn't work after uploading fresh themes. I guess I'll try a complete install, and…

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    OK, Still doesn't work with default theme. So I guess it's something wierd? Can I…

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    No, I deleted and added links to some categories. I wouldn't think this would matter.…

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    Well, I deleted and added some links. Does that count?

    9 years ago

  • Posted a reply to "How to make comments work?", on the site WordPress Support Forums:
    This might seem stupid but I'm new to this. I finally got my blog set…

    9 years ago

  • Posted a reply to "Comments doesn't work", on the site WordPress Support Forums:
    OK, this might seem like a stupid question, but I finally got WordPress installed and…

    9 years ago

  • Posted a reply to "No privileges setting in phpMySQL 2.5.7?", on the site WordPress Support Forums:
    Thanks very much for your help. I finally got it figured out, hurrah!! It was…

    9 years ago

  • Posted a reply to "No privileges setting in phpMySQL 2.5.7?", on the site WordPress Support Forums:
    Thanks again. Do you think, since I've tried with the user and password many times…

    9 years ago

  • Posted a reply to "No privileges setting in phpMySQL 2.5.7?", on the site WordPress Support Forums:
    Thanks again. The full error message was: "Error establishing a database connection - This either…

    9 years ago

  • Posted a reply to "No privileges setting in phpMySQL 2.5.7?", on the site WordPress Support Forums:
    Thanks for the help. Yes, I did mean phpMyAdmin. I thought that it might be…

    9 years ago

  • Posted a reply to "No privileges setting in phpMySQL 2.5.7?", on the site WordPress Support Forums:
    My service provider is useing phpMySQL 2.5.7 and when I get to the step for…

    9 years ago