WordPress.org

Ready to get started?Download WordPress

Profiles

palmtek

Profile picture of palmtek
  • Member Since: November 29th, 2008
  • Posted a reply to "IIS7 Plugin Hell", on the site WordPress Support Forums:
    This link has the correct answer. I haven't tried it this way with caching turned…

    3 years ago

  • Posted a reply to "IIS7 Plugin Hell", on the site WordPress Support Forums:
    You can leave Kernel Caching on.

    3 years ago

  • Posted a reply to "IIS7 Plugin Hell", on the site WordPress Support Forums:
    Yep! Caching. I highlighted my test site, opened "Output Caching", Clicked "Edit Feature Settings" on…

    3 years ago

  • Posted a reply to "IIS7 Plugin Hell", on the site WordPress Support Forums:
    I have a test site that I'm working in to find the problem. It's some…

    3 years ago

  • Posted a reply to "IIS7 Plugin Hell", on the site WordPress Support Forums:
    I found what you are talking about. Set Application Pool Defaults/Process Model/Identity It didn't fix…

    3 years ago

  • Posted a reply to "IIS7 Plugin Hell", on the site WordPress Support Forums:
    sofaking21, Thanks. I'm not sure how to change the application pool setting. I've never messed…

    3 years ago

  • Created a topic, IIS7 Plugin Hell, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Changed to IIS7 and can't activate W3TC", on the site WordPress Support Forums:
    Got it! You have to add the IUSR account to the wp-content folder with write…

    3 years ago

  • Created a topic, Changed to IIS7 and can't activate W3TC, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP 2.9.2 - Can't add or create Tags, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow option broken", on the site WordPress Support Forums:
    One more issue. Click on an image to view it full size and the "Loading"…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow option broken", on the site WordPress Support Forums:
    Alright, this is weird. I used WS FTP to upload that SWF file and even…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow option broken", on the site WordPress Support Forums:
    The sidebar has the slideshow widget. http://www.technoogies.com/ ...and, I put a slideshow at the bottom…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Slideshow option broken, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WP 2.7 removes HTML code from posts", on the site WordPress Support Forums:
    I found the plugin that was plaguing my wysiwyg editor. This one is the culprit:…

    6 years ago

  • Posted a reply to "WP 2.7 removes HTML code from posts", on the site WordPress Support Forums:
    Understood. I have Admin privilege btw. When I say it removes all HTML code, I…

    6 years ago

  • Posted a reply to "WP 2.7 removes HTML code from posts", on the site WordPress Support Forums:
    Just wanted to revive this topic please.

    6 years ago

  • Created a topic, WP 2.7 removes HTML code from posts, on the site WordPress Support Forums

    6 years ago