WordPress.org

Ready to get started?Download WordPress

Profiles

ozzapoo

Profile picture of ozzapoo
  • Member Since: December 4th, 2005
  • Posted a reply to "Your PHP installation appears to be missing the MySQL which is required for Word", on the site WordPress Support Forums:
    THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU! THANKYOU!…

    8 years ago

  • Created a topic, Can't send forgot password email, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Login Link Errors", on the site WordPress Support Forums:
    oh! I've fixed it! All i had to do was apply a <DIRECTORY> code and…

    9 years ago

  • Posted a reply to "Installing on an Intranet", on the site WordPress Support Forums:
    Anyway, I fixed EVERYTHING!!!

    9 years ago

  • Posted a reply to "Remove Meta", on the site WordPress Support Forums:
    ... I can't read php... can u help me? It's in the DEFAULT wordpress theme

    9 years ago

  • Posted a reply to "Remove Meta", on the site WordPress Support Forums:
    Thanks!

    9 years ago

  • Created a topic, Remove Meta, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "How to change .htaccess in order to be able to display category permalink", on the site WordPress Support Forums:
    Hi, this is not about this topic. but can anyone just tell me if the…

    9 years ago

  • Posted a reply to "Login Link Errors", on the site WordPress Support Forums:
    If it would help, I'll tell you the versions of the things i used...

    9 years ago

  • Posted a reply to "Login Link Errors", on the site WordPress Support Forums:
    Oh, by the way, I've installed it on a CLOSED LOCAL INTRANET with all the…

    9 years ago

  • Posted a reply to "WP on an existing HTML page", on the site WordPress Support Forums:
    woops, sorry for posting this by accident!

    9 years ago

  • Posted a reply to "Login Link Errors", on the site WordPress Support Forums:
    no, infact i have NEVER even had any use for a .htaccess file! PLEASE HELP

    9 years ago

  • Created a topic, Login Link Errors, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Permalinks in Windows don't work. Correct?", on the site WordPress Support Forums:
    Can anybody tell me what Permalinks are? I think it's got something to do with…

    9 years ago

  • Posted a reply to "Installing on an Intranet", on the site WordPress Support Forums:
    I'm confused!!! Does anyone know of a tutorial to setup WordPress on an intranet?

    9 years ago

  • Posted a reply to "Installing on an Intranet", on the site WordPress Support Forums:
    By the way, does wordpress even NEED apache????

    9 years ago

  • Posted a reply to "Installing on an Intranet", on the site WordPress Support Forums:
    Thanks!

    9 years ago

  • Posted a reply to "Installing on an Intranet", on the site WordPress Support Forums:
    Does anyone know where the Apache support forum is?

    9 years ago

  • Posted a reply to "Installing on an Intranet", on the site WordPress Support Forums:
    by the way... DOES ANYONE EVER COME HERE ANYMORE?????

    9 years ago

  • Posted a reply to "Installing on an Intranet", on the site WordPress Support Forums:
    This might not be the right place but does anyohe know how to set apache…

    9 years ago