WordPress.org

Ready to get started?Download WordPress

Profiles

ozgurpolat

Profile picture of ozgurpolat
  • Member Since: December 12th, 2012
  • Created a topic, Login redirect doesn't work after last update, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, It doesn't work and there is no support here, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Not a mature product, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't log out", on the site WordPress Support Forums:
    I updated the plug-in again. Now it works fine.

    5 months ago

  • Posted a reply to "Can't log out", on the site WordPress Support Forums:
    I have the same problem. After the update I cannot log out. The screen goes…

    5 months ago

  • Posted a reply to "Nothing found for - - - - - - - - - - -", on the site WordPress Support Forums:
    hi, yes I do. It is definitely caused by all in one seo pack.

    6 months ago

  • Posted a reply to "Nothing found for - - - - - - - - - - -", on the site WordPress Support Forums:
    Hi the culprit is "All In One SEO Pack". When this plug-in is activated (even…

    6 months ago

  • Posted a reply to "Nothing found for - - - - - - - - - - -", on the site WordPress Support Forums:
    Thanks for the quick reply and the fix. After so much work you did for…

    6 months ago

  • Posted a reply to "Nothing found for - - - - - - - - - - -", on the site WordPress Support Forums:
    PLEASE PLEASE PLEASE, stop updating this plug-in everytime you do an update it gets worse,…

    6 months ago

  • Posted a reply to "Nothing found for - - - - - - - - - - -", on the site WordPress Support Forums:
    I updated the plugin but it still does the same thing. I have the older…

    6 months ago

  • Posted a reply to "Nothing found for - - - - - - - - - - -", on the site WordPress Support Forums:
    Thanks for the quick reply.

    6 months ago

  • Posted a reply to "Nothing found for - - - - - - - - - - -", on the site WordPress Support Forums:
    Hi Yes I remember that it used to say "nothing for wp-login.php" afyer the last…

    6 months ago

  • Created a topic, Nothing found for - - - - - - - - - - -, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Logo doesn't display properly after the latest update", on the site WordPress Support Forums:
    Hi Austin, I spent my whole day trying to get this plug-in work. I tried…

    7 months ago

  • Posted a reply to "Logo doesn't display properly after the latest update", on the site WordPress Support Forums:
    Hi SCNisHere, This plug-in worked fine until version 1.6.1 after that it stopped working properly.…

    7 months ago

  • Posted a reply to "Logo doesn't display properly after the latest update", on the site WordPress Support Forums:
    Hi Austin. Yes I am running wordpress 3.8. Image looks distorted and only shows the…

    7 months ago

  • Posted a reply to "Logo doesn't display properly after the latest update", on the site WordPress Support Forums:
    Hi Austin, In the previous version I used to be able to select contain and…

    7 months ago

  • Created a topic, My theme is causing some problems with this plug-in, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Logo doesn't display properly after the latest update", on the site WordPress Support Forums:
    Hi lauritasita, Thank you very much for this fix. Kind regards

    8 months ago

  • Posted a reply to "Login Protect problem with sidebar login", on the site WordPress Support Forums:
    Thanks Paul for looking at this. I checked the sidebar login support page, unfortunately the…

    8 months ago

  • Created a topic, Logo doesn't display properly after the latest update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Login Protect problem with sidebar login", on the site WordPress Support Forums:
    Hi Paul, I set up test site here: http://forsocius.com/ I created a test user user:…

    8 months ago

  • Posted a reply to "Login Protect problem with sidebar login", on the site WordPress Support Forums:
    Hi Paul, I am using Sidebar Login Version 2.6.0 By Mike Jolley. The plugin's url…

    8 months ago

  • Posted a reply to "Login Protect problem with sidebar login", on the site WordPress Support Forums:
    Hi Paul, Thank you for the quick reply and for looking at this problem. I…

    8 months ago

  • Created a topic, Login Protect problem with sidebar login, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "BuddyPress Notifications Widget does not update", on the site WordPress Support Forums:
    Hi, it seems to be working. Thanks for the quick reply.

    8 months ago

  • Created a topic, BuddyPress Notifications Widget does not update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Why on earth would you change a very nice css and make it totally unreadable", on the site WordPress Support Forums:
    I apologize I think the settings css change had nothing to do with the new…

    9 months ago

  • Created a topic, Why on earth would you change a very nice css and make it totally unreadable, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Buddypress activity comment problem, on the site WordPress Support Forums

    9 months ago

  • Created a topic, The plug in does what it supposed to do but doesn't notify, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to show a message telling user that the post has been held for moderation", on the site WordPress Support Forums:
    Hi Ian, I installed your plug-in and I am having exactly the same problem, and…

    1 year ago

  • Created a topic, Numbering of maps, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Login button behaviour is little strange, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Using it with custom login plug-in, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "behaviour change after allowing the subscribers to upload avatar", on the site WordPress Support Forums:
    Hi, sorry for the late response, I became a father in the mean time, :)…

    1 year ago

  • Posted a reply to "behaviour change after allowing the subscribers to upload avatar", on the site WordPress Support Forums:
    No, it was redirecting for subscribers to the home page by default without any redirect…

    1 year ago

  • Posted a reply to "behaviour change after allowing the subscribers to upload avatar", on the site WordPress Support Forums:
    Yes I tried that after noticing the problem but did not help. Somehow it overrides…

    1 year ago

  • Created a topic, behaviour change after allowing the subscribers to upload avatar, on the site WordPress Support Forums

    1 year ago

  • Closed ticket #4718, in BuddyPress Trac:
    I cannot "Select people to invite from your friends list."

    2 years ago

  • Created a new ticket, #4718, in BuddyPress Trac:
    I cannot "Select people to invite from your friends list."

    2 years ago

  • Closed ticket #4716, in BuddyPress Trac:
    BP Group Reviews Plugin Error After Upgrading WordPress to 3.5

    2 years ago

  • Created a new ticket, #4716, in BuddyPress Trac:
    BP Group Reviews Plugin Error After Upgrading WordPress to 3.5

    2 years ago