WordPress.org

Ready to get started?Download WordPress

Profiles

ozgirl01

Profile picture of ozgirl01
  • Member Since: July 29th, 2013
  • Posted a reply to "website in google sandbox now", on the site WordPress Support Forums:
    The source code is a mess! For starters, mutliple opening body tags are peppered througout…

    2 days ago

  • Created a topic, FF 31.0 - FontAwesome CSS issue, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Moving AIOSEO meta data under title tag?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How to make Page (not post) Category without linking URL?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, No Complaints - Fast and Good, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Multiple H1 tags", on the site WordPress Support Forums:
    Go search google for seo and H1 tag use and I'm sure you'll find more…

    11 months ago

  • Created a topic, Multiple H1 tags, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Syntax Error for OG Meta Data", on the site WordPress Support Forums:
    Hi jrf thanks I nutted it out with this post by following his guide: http://wordpress.org/support/topic/plugin-seo-by-yoast-open-graph-not-working-with-facebook?replies=17#post-4072119…

    1 year ago

  • Posted a reply to "Yoast SEO plugins unable to put my page on search engines", on the site WordPress Support Forums:
    No offense but this isn't "Quality" content. It's full of grammatical errors. It reads like…

    1 year ago

  • Created a topic, Syntax Error for OG Meta Data, on the site WordPress Support Forums

    1 year ago