WordPress.org

Ready to get started?Download WordPress

Profiles

oz-uk

Profile picture of oz-uk
  • Member Since: November 26th, 2012
  • Find me on:

  • Created a topic, Good, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All Products Link Incorrect with permalinks", on the site WordPress Support Forums:
    Hi, if you look here i have added some dummy products and activated permalinks. i…

    2 years ago

  • Posted a reply to "All Products Link Incorrect with permalinks", on the site WordPress Support Forums:
    Hi, sorry about that, ive just signed up to the forums. i can delete those.…

    2 years ago

  • Created a topic, How to use, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Catalogue links not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All Products Link Not Working?", on the site WordPress Support Forums:
    it seems to work fine on your demo page, not sure why it is doing…

    2 years ago

  • Posted a reply to "All Products Link Not Working?", on the site WordPress Support Forums:
    Hi i am having the same trouble, i cannot link back to the all products…

    2 years ago

  • Posted a reply to "All Products Link Incorrect with permalinks", on the site WordPress Support Forums:
    Hi yes i am having the same problem. i saw this elsewhere on this site…

    2 years ago

  • Created a topic, Crippled commercial version only, on the site WordPress Support Forums

    2 years ago