WordPress.org

Ready to get started?Download WordPress

Profiles

oseary

Profile picture of oseary
  • Member Since: November 1st, 2005
  • Posted a reply to "I've Given Birth . . . He Said With Glee . . .", on the site WordPress Support Forums:
    Agreed, looks good!

    7 years ago

  • Posted a reply to "Initial thoughts on theme", on the site WordPress Support Forums:
    It looks good!

    7 years ago

  • Posted a reply to "espresso online", on the site WordPress Support Forums:
    @doobus Ditto man, I saw the site and went, "wait, that's gridfocus!!!!" Give the original…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I can ALSO verify that the "hack" works!! YESSSS! Thaaank you @meetnet21. We can consider…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I have those exact two lines (4025 & 4026) in my file... Am I supposed…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I can confirm that this does work... But when we change our "user agent" to…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    @clatterbox, it seems to me that it has been going on since Safari 3 was…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    @Webdressing... It actually seems to be more of a TinyMCE and Safari issue. TinyMCE is…

    7 years ago

  • Posted a reply to "Oxford Blue Theme (Beta)", on the site WordPress Support Forums:
    Jameson; I sport your theme at pesosforpenguins.com, and have been able to customize it rather…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I doubt that it will solve our issue... Nothing mentioned in the release notes about…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    Hey Turkey... We've been waiting on support for a very long time. It isn't something…

    7 years ago

  • Posted a reply to "Please visit this wordpress work and suggestions welcome ...", on the site WordPress Support Forums:
    How about small sized pictures, around the 200px area, and some lightbox action, which will…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I hope so... I love the overall speed of Safari, as I've only used it…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I still cannot post via Safari to my WP blog... I'm on Leopard, yet line…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I've also tried the newest beta, and the issue isn't fixed either. What surprises me…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    I'm not necessarily hung up on Safari, I wanted to test it to see if…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    Bump?

    7 years ago

  • Created a topic, Safari Issues & WordPress, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Setting Proper Permissions?", on the site WordPress Support Forums:
    Jeremy; That article cleared things up perfectly. Thanks for your assistance!!

    7 years ago

  • Posted a reply to "Setting Proper Permissions?", on the site WordPress Support Forums:
    Thanks! I'll see what I can do :-)

    7 years ago

  • Created a topic, Setting Proper Permissions?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "IE Issue With CSS?", on the site WordPress Support Forums:
    I was able to "fiddle" with it enough to get the bottom content to be…

    7 years ago

  • Posted a reply to "IE Issue With CSS?", on the site WordPress Support Forums:
    EDIT: I have changed the font size to 1em, and it fixed the issue in…

    7 years ago

  • Created a topic, IE Issue With CSS?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Spellchecker non functional?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Lightbox-Like Plugin?", on the site WordPress Support Forums:
    Yea... I realized that it "cannot find" the plugin... Then that reverts back to me…

    8 years ago

  • Posted a reply to "Lightbox-Like Plugin?", on the site WordPress Support Forums:
    What it seems like is that i have to add some attribute to every photo…

    8 years ago

  • Posted a reply to "Lightbox-Like Plugin?", on the site WordPress Support Forums:
    I thought about conflicting JS, but narrowed it away from that when it didn't even…

    8 years ago

  • Created a topic, Lightbox-Like Plugin?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    What it "really" needs to be I guess, is just one big header graphic, and…

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    It "slices" off the top half of the "tree." I upped it from 426 to…

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    OKAY; I have narrowed down exactly what is causing it. It's within the "title" section…

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    I found out what it was!!! My TITLE: Gardner Cole's Slapdash Jottings of a Virtuoso...…

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    I was able to "remove" the "tree.jpg" line from "loading" in the CSS--like mentioned above…

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    Yosemite, thank you for your help... I have yet to get it taken care of,…

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    Moving of the titles didn't work either. EEk!

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    Removal of this: "#menu ul li a:hover { background: #000; -moz-opacity: 0.7; color: #FFF; border-bottom:…

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    "Not absolute positioning so I don't think you'll get zorder to work, but you could…

    8 years ago

  • Posted a reply to "Firefox Sliced off my header! Help!", on the site WordPress Support Forums:
    "I would really like to make a post but dont see anywhere on this site…

    8 years ago

  • Created a topic, Firefox Sliced off my header! Help!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Help Needed!!!! (need new banners!)", on the site WordPress Support Forums:
    le bump [Moderated and closed. Not a WordPress issue, and certainly not one that should…

    8 years ago

  • Created a topic, Help Needed!!!! (need new banners!), on the site WordPress Support Forums

    8 years ago

  • Created a topic, Adding Images to my login screen?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Things look/act differently in IE than in FX", on the site WordPress Support Forums:
    oops with the site link: http://www.pesosforpenguins.com I have tried the validator, but it's like reading…

    8 years ago

  • Posted a reply to "Font Size Issue?! ALSO a Photo Issue...", on the site WordPress Support Forums:
    It shows up as this: #content { padding: 0; text-align: left; width: 720px; background: #595959…

    8 years ago

  • Created a topic, Things look/act differently in IE than in FX, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Font Size Issue?! ALSO a Photo Issue...", on the site WordPress Support Forums:
    Where in my theme do I check/change the "flexible or fixed...?" Thanks!!!

    8 years ago

  • Posted a reply to "Font Size Issue?! ALSO a Photo Issue...", on the site WordPress Support Forums:
    I'm horrible when it comes to coding, and understand the verbage. I understand the "open…

    8 years ago

  • Posted a reply to "Font Size Issue?! ALSO a Photo Issue...", on the site WordPress Support Forums:
    bump

    8 years ago

  • Created a topic, Font Size Issue?! ALSO a Photo Issue..., on the site WordPress Support Forums

    8 years ago