WordPress.org

Ready to get started?Download WordPress

Profiles

Oscarwildefanclub

Profile picture of Oscarwildefanclub
  • Member Since: July 30th, 2012
  • Posted a reply to "Installed plugin yesterday now all posts pages just go to home page", on the site WordPress Support Forums:
    Thanks again I have deleted the WP install completely I will start again tomorrow Presumably…

    1 year ago

  • Posted a reply to "Installed plugin yesterday now all posts pages just go to home page", on the site WordPress Support Forums:
    Thanks for quick reply I have just logged on to another site on which I…

    1 year ago

  • Posted a reply to "Installed plugin yesterday now all posts pages just go to home page", on the site WordPress Support Forums:
    I followed your instructions for deleting the plugin in another post and then reinstalled wordpress…

    1 year ago

  • Created a topic, Installed plugin yesterday now all posts pages just go to home page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Avada theme no widgets, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't access settings in admin panel", on the site WordPress Support Forums:
    How do I upload a screen grab?

    1 year ago

  • Posted a reply to "Can't access settings in admin panel", on the site WordPress Support Forums:
    Nothing happens when I click on the tab at all

    1 year ago

  • Created a topic, Can't access settings in admin panel, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Alpine theme problem with featured image not displaying", on the site WordPress Support Forums:
    I managed to solve this problem I hope I removed a featured image on one…

    2 years ago

  • Posted a reply to "Alpine theme problem with featured image not displaying", on the site WordPress Support Forums:
    Same problem on the homepage where the portfolio images aren't displaying Also when logged in…

    2 years ago

  • Created a topic, Alpine theme problem with featured image not displaying, on the site WordPress Support Forums

    2 years ago