WordPress.org

Ready to get started?Download WordPress

Profiles

osby

Profile picture of osby
  • Member Since: March 10th, 2011
  • Created a topic, FATAL ERROR get_gallery_attachment_ids, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adminbar needs to link to users primary blog", on the site WordPress Support Forums:
    Hi! Thanks for the suggestions! Forgot to mention that the menu items have been customized…

    1 year ago

  • Created a topic, Buddypress merge streams, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adminbar needs to link to users primary blog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Won't update - same value in all access_token and image_id", on the site WordPress Support Forums:
    I am using this on a multisite (which it doesn't really work for) but It…

    1 year ago

  • Created a topic, Won't update - same value in all access_token and image_id, on the site WordPress Support Forums

    1 year ago

  • Created a topic, List latest post from all my subscriber-level blogs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hard code the button", on the site WordPress Support Forums:
    Hi again Ipstenu! Sorry, but I don't think this is resolved yet. Not in the…

    1 year ago

  • Created a topic, Multi-Currency bug problem when switching lang, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Crazy behavior in IE below 9, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Incompatible with WooCommerce 2.0, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multi currency bug - manually enter prices", on the site WordPress Support Forums:
    Hello! I am trying out the new WC 2.0 and everything is working well. But…

    1 year ago

  • Created a topic, Problem with multiple databases, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hard code the button", on the site WordPress Support Forums:
    Ok, I will try to explain. 1. I am on this "users" blog. Let's call…

    1 year ago

  • Posted a reply to "Hard code the button", on the site WordPress Support Forums:
    Sorry, I am not getting this at all now. So the user will have to…

    1 year ago

  • Posted a reply to "Hard code the button", on the site WordPress Support Forums:
    It seems I can't get it to work properly. I've network activated the plugin, and…

    1 year ago

  • Posted a reply to "Hard code the button", on the site WordPress Support Forums:
    get_users worked like a charm! Thank you!

    1 year ago

  • Posted a reply to "Hard code the button", on the site WordPress Support Forums:
    Sorry for that! Yes, I wondered if the plugin handled all the other parts (the…

    1 year ago

  • Posted a reply to "Hard code the button", on the site WordPress Support Forums:
    Aha, I was thinking about that actually after I've checked the widget.php. I don't need…

    1 year ago

  • Created a topic, Hard code the button, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Make it work with Multi-DB, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Blog Copier] Auto copy on signup", on the site WordPress Support Forums:
    I have been testing some similar plugins to have a blog copied upon user signup…

    1 year ago

  • Posted a reply to "bbPress messes up the site", on the site WordPress Support Forums:
    I've found the problem now, and it's really weird. If i run bbPress with default…

    2 years ago

  • Created a topic, bbPress messes up the site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress menu handling (admin) dont work with bbPress, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Polls] Compatibility with bbPress Plugin", on the site WordPress Support Forums:
    Have the same problem, but my intention is to use it in posts and pages.…

    2 years ago

  • Created a topic, Multisite Timthumb only works with /blogs.dir/ not full URL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Issues with pagination | Category Page template", on the site WordPress Support Forums:
    Good post, and good answers! But I still can't get my pagination to work.. My…

    3 years ago

  • Posted a reply to "tinymce/wysiwyg custom field, cant upload image", on the site WordPress Support Forums:
    So, I've solved this one on my own! Thought I'd share my solution to it…

    3 years ago

  • Created a topic, tinymce/wysiwyg custom field, cant upload image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "list custom post type by taxonomy", on the site WordPress Support Forums:
    Big thanks to you! I finally got mine working to. Great!

    3 years ago

  • Posted a reply to "Moving Featured Image from above to the left side of Post Title?", on the site WordPress Support Forums:
    Hi! Don't know familiar you're with CSS, but this sounds very much like it's a…

    3 years ago

  • Posted a reply to "list custom post type by taxonomy", on the site WordPress Support Forums:
    I have the exact same problem and I've been searching for days now. Can't seem…

    3 years ago

  • Posted a reply to "Moving site from /wordpress to home page", on the site WordPress Support Forums:
    Hi! I usually take following approach to this: 1. Copy and move all the files…

    3 years ago

  • Posted a reply to "Custom post type category navigation", on the site WordPress Support Forums:
    Hupp! Actually, when i renamed the aoc_tavlingar.php to tavlingar.php it actually finds it and displays…

    3 years ago

  • Posted a reply to "Custom post type category navigation", on the site WordPress Support Forums:
    Thanks for the answer! I see, soo the menu item of "cat 1" (in my…

    3 years ago

  • Created a topic, Custom post type category navigation, on the site WordPress Support Forums

    3 years ago