WordPress.org

Ready to get started?Download WordPress

Profiles

onerock

Profile picture of onerock
  • Member Since: February 28th, 2012
  • Find me on:

  • Posted a reply to "NGG 2.0 and Image Search??", on the site WordPress Support Forums:
    @carlydibona - Add something like this .search .ngg-gallery-thumbnail-box {float: left !important; margin-right: 20px !important;} to…

    2 months ago

  • Posted a reply to "NGG 2.0 and Image Search??", on the site WordPress Support Forums:
    Create a blank PHP file on your local machine called something like "nggSearch2.php" and paste…

    2 months ago

  • Posted a reply to "NGG 2.0 and Image Search??", on the site WordPress Support Forums:
    Neglected to enter the spam code, so it didn't post correctly with above link. :)…

    3 months ago

  • Posted a reply to "NGG 2.0 and Image Search??", on the site WordPress Support Forums:
    Here you go. Please refer to here for code snippet for integration into search.php http://pastebin.com/Q8KyEKqb

    3 months ago

  • Posted a reply to "log entries vanished", on the site WordPress Support Forums:
    I have resolved the issue and found the following. Under Security/Settings/ in the Global Settings…

    3 months ago

  • Posted a reply to "NextGen Gallery images not automatically optimizing", on the site WordPress Support Forums:
    I found the issue to be faulty settings with the configuration of "Plugin Organizer". I…

    3 months ago

  • Posted a reply to "log entries vanished", on the site WordPress Support Forums:
    Has there been any resolution to this issue? My logs are also not appearing. Thanks

    4 months ago

  • Posted a reply to "NextGen Gallery images not automatically optimizing", on the site WordPress Support Forums:
    There are only two other plugin that interacts with NextGen. The first is FooBox (lightbox…

    4 months ago

  • Posted a reply to "NextGen Gallery images not automatically optimizing", on the site WordPress Support Forums:
    That page appears to be working as you describe. Could a plugin conflict cause this?…

    4 months ago

  • Posted a reply to "NextGen Gallery images not automatically optimizing", on the site WordPress Support Forums:
    Thanks for looking into this. It looks like everything is enabled as usual. the following…

    4 months ago

  • Created a topic, NextGen Gallery images not automatically optimizing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "NGG 2.0 and Image Search??", on the site WordPress Support Forums:
    @dassoubarna Here is what is currently working for me. I have WP 3.9 and NGG…

    5 months ago

  • Created a topic, Using Plugin Groups, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to ""Unable to communicate with CloudFlare API: CloudFlare requires 'email' to be se", on the site WordPress Support Forums:
    I found that submitting twice the same information seemed to fix my issue.

    6 months ago

  • Created a topic, Notice at the top of all Performance admin pages, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Nextgen Gallery Version 2.0.59 Changes", on the site WordPress Support Forums:
    You are always on top of all the Nextgen changes and thanks again for the…

    6 months ago

  • Created a topic, Nextgen Gallery Version 2.0.59 Changes, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Visible Error with EWWW Version 1.8.x", on the site WordPress Support Forums:
    OK... Yeah... I feel like an idiot! I must have inadvertently left it on the…

    7 months ago

  • Created a topic, Visible Error with EWWW Version 1.8.x, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Watermark", on the site WordPress Support Forums:
    I have had great luck with a Windows program called Visual Watermark. I previously used…

    7 months ago

  • Posted a reply to "Admin users being tracked when specifically excluded", on the site WordPress Support Forums:
    Thanks for the clarification. That seems to be working. Keep up the good work here.

    8 months ago

  • Created a topic, Admin users being tracked when specifically excluded, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    Thanks for your research. I will have to do some further investigation on this plugin…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    I got lucky... The first plugin I disabled was Plugin Organizer . All images that…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    You beat me to it. I was thinking earlier after upgrading NextGen that I was…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    I wanted to let you know that I have updated NextGen Gallery to the latest…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    Yes, the user/group owner has permissions 755 to the folder. This is the same for…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    It did not. The file remains at a file sixe of zero. Created debug.log in…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    Sorry I do not see that file in the ewww-image-optimizer folder under plugins. Is it…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    Bummer, thanks for trying. I have verified that uploading images to the media library do…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    The images status is as follows. Not processed Image Size: 194.75 kB Optimize now! In…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    I have 2 other NextGen Plugins activated. A modified version of Nextgen Search Engine by…

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    Yes, sorry for the confusion.

    10 months ago

  • Posted a reply to "NextGen 2 image uploads seem to not auto-optimize", on the site WordPress Support Forums:
    Thanks for the reply. It is the version that NextGen had me upgrade to in…

    10 months ago

  • Created a topic, NextGen 2 image uploads seem to not auto-optimize, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "zero files uploaded, but all except for the last file is uploaded", on the site WordPress Support Forums:
    I found that my issue was a plugin conflict. The plugin causing the issue was…

    11 months ago

  • Posted a reply to "zero files uploaded, but all except for the last file is uploaded", on the site WordPress Support Forums:
    @afsnijders - That doesn't seem to work for me. I uploaded the images to the…

    11 months ago

  • Posted a reply to "zero files uploaded, but all except for the last file is uploaded", on the site WordPress Support Forums:
    Thanks for the feed back. It seems the new update hasn't resolved the issue either.…

    11 months ago

  • Created a topic, zero files uploaded, but all except for the last file is uploaded, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "nextgen gallery search function", on the site WordPress Support Forums:
    Here is a tread about Nextgen Gallery search you may be looking for. http://wordpress.org/support/topic/ngg-20-and-image-search

    11 months ago

  • Posted a reply to "Compatibility with NextGen Gallery 2.0", on the site WordPress Support Forums:
    Excellent news and your work is much appreciated!

    1 year ago

  • Posted a reply to "NGG 2.0 and Image Search??", on the site WordPress Support Forums:
    Thanks w.bear, it worked. You are awesome! To optimize the code, I am looking to…

    1 year ago

  • Posted a reply to "NGG 2.0 and Image Search??", on the site WordPress Support Forums:
    Yes, this is what I was calling "Nextgen Search Engine" and I rely heavily on…

    1 year ago

  • Posted a reply to "NGG 2.0 and Image Search??", on the site WordPress Support Forums:
    What plugin are you looking to for? Nextgen Gallery Search or Nextgen Search Engine? If…

    1 year ago

  • Posted a reply to "Ver 1.9.13 gallery updates extremely slow", on the site WordPress Support Forums:
    Does anyone have any ideas on this or where I may be able to hire…

    1 year ago

  • Created a topic, Ver 1.9.13 gallery updates extremely slow, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Compatibility with NextGen Gallery 2.0", on the site WordPress Support Forums:
    Thanks for the reply. I do not trust that the "Http Error" is truly accurate…

    1 year ago

  • Created a topic, Compatibility with NextGen Gallery 2.0, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom Search Function for plugin update", on the site WordPress Support Forums:
    Thanks again for your help. Now that I know this form is driven by PHP…

    1 year ago

  • Posted a reply to "Custom Search Function for plugin update", on the site WordPress Support Forums:
    Thank You, Thank You, Thank You!! "<?=" was the problem. Strangely enough, my working source…

    1 year ago