WordPress.org

Ready to get started?Download WordPress

Profiles

oneguy

Profile picture of oneguy
  • Member Since: October 26th, 2011
  • Created a topic, All my other roles have been deleted, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Unable to select country in shipping address", on the site WordPress Support Forums:
    Thanks for your answer! But them there is another issue - If I select a…

    5 months ago

  • Created a topic, Unable to select country in shipping address, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Same Menu for different themes", on the site WordPress Support Forums:
    Thanks a lot for the elaborate answer... I will dig into it. Guy

    9 months ago

  • Created a topic, Same Menu for different themes, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Cant add image widget, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Remove Authors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Am I missing Something?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding nextgen description inside thickbox, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pressing 'shift' in captcha reset my form in firefox, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How To Include a css stylesheet?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Behaving strange - Sometimes works and some time doesn't...", on the site WordPress Support Forums:
    Thank :) I will give it a try. Fortunately my client was kind enough to…

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    OK Now there is only this there - # BEGIN WPResponsiveImages # END WPResponsiveImages #…

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    Thanks. It still doesn't work... I looked into my .htaccess file and saw that a…

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    I don't really know how to look for errors. Still- I fit will help you…

    2 years ago

  • Created a topic, Best Support Ever!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    Besides all this - Do I need to alter anything in the code inside the…

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    Thanks! I'm using now permalinks, but even without permalinks I get this sentence after saving…

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    Sorry - .htaccess :)

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    Oh Thank You Jacob! Still no good news.... Besides activating the plugin and putting this…

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    Hi Jacob I really need help in setting the plugin - I didn't understand what…

    2 years ago

  • Created a topic, Does not work...., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Displaying the map in difeerent language?", on the site WordPress Support Forums:
    I hope you won't be able to see the rockets flying by :)

    2 years ago

  • Posted a reply to "Displaying the map in difeerent language?", on the site WordPress Support Forums:
    Works like a charm :) http://80.179.140.91/~kiwi2/?page_id=103 But 1 thing doesn't really works for me -…

    2 years ago

  • Posted a reply to "Displaying the map in difeerent language?", on the site WordPress Support Forums:
    Thanks Where can I download this version? Or is it still under developement? Thanks A…

    2 years ago

  • Posted a reply to "My patht to the image is broken...", on the site WordPress Support Forums:
    Anyone? Please?

    2 years ago

  • Posted a reply to "Displaying the map in difeerent language?", on the site WordPress Support Forums:
    Anyone?

    2 years ago

  • Created a topic, Behaving strange - Sometimes works and some time doesn't..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, My patht to the image is broken..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Displaying the map in difeerent language?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Widget Logic] Search Going to Hoempage if nothing is selected...", on the site WordPress Support Forums:
    This is easy to explain. If you go to this address http://80.179.140.91/~connectone/?page_id=130 and just press…

    2 years ago

  • Created a topic, [Plugin: Widget Logic] Search Going to Hoempage if nothing is selected..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Menu Widget] Menu title", on the site WordPress Support Forums:
    This is exactly what I need! Please help us :)

    2 years ago

  • Posted a reply to "Custom class for my li", on the site WordPress Support Forums:
    Works like a charm :) http://80.179.140.91/~barak/ Just watch this theme!!! Still missing all the background…

    2 years ago

  • Posted a reply to "Custom class for my li", on the site WordPress Support Forums:
    Thanks - Your code rocks! But now I have another enigma - Considering the face…

    2 years ago

  • Posted a reply to "Custom class for my li", on the site WordPress Support Forums:
    Thanks This is a parallax web site from theme spectrum - http://80.179.140.91/~barak/ It's not yet…

    2 years ago

  • Posted a reply to "Custom class for my li", on the site WordPress Support Forums:
    I think this one does the trick - <?php $i = 1; while ( have_posts()…

    2 years ago

  • Posted a reply to "Custom class for my li", on the site WordPress Support Forums:
    Wait a sec... Both don't work :( Yours don't have the A href part.... Mine…

    2 years ago

  • Posted a reply to "Custom class for my li", on the site WordPress Support Forums:
    LOL :) We just posted in the same time! Thanks!!! All the best - Peace…

    2 years ago

  • Posted a reply to "Custom class for my li", on the site WordPress Support Forums:
    Solved :) <?php $i = 1; while ( have_posts() ) : the_post(); echo '<li class="home';?><?php…

    2 years ago

  • Created a topic, Custom class for my li, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Special Recent Posts] Exclude Categories?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen Gallery is making backups?, on the site WordPress Support Forums

    3 years ago