WordPress.org

Ready to get started?Download WordPress

Profiles

omorales795

Profile picture of omorales795
  • Member Since: July 6th, 2011
  • Posted a reply to ""Invalid login credentials" with Disqus", on the site WordPress Support Forums:
    Im having the same problem, restarted the password via wordpess and still no luck, any…

    4 months ago

  • Created a topic, Error 325, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Facebook AWD All in one] Facebook AWD Colors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Facebook AWD All in one] Use facebook comments instead of default comments", on the site WordPress Support Forums:
    Would you be so kind and help me to disable default comments? fb comments for…

    2 years ago

  • Posted a reply to "[Plugin: Tweet Old Post] Parse error after update, plugin can't be reactivated", on the site WordPress Support Forums:
    I just updated it and got the same error...

    3 years ago

  • Posted a reply to "Tumblr returned an HTTP Status Code of 500. Tumblr might be having problems.", on the site WordPress Support Forums:
    Done! it worked perfectly, thanks so much!

    3 years ago

  • Posted a reply to "Tumblr returned an HTTP Status Code of 500. Tumblr might be having problems.", on the site WordPress Support Forums:
    Sorry, it asks what funtion do i want to edit in the Tumblrize plugin editor...?

    3 years ago

  • Posted a reply to "Tumblr returned an HTTP Status Code of 500. Tumblr might be having problems.", on the site WordPress Support Forums:
    Thanks Twistedsymphony, ill try it and let you know. :)

    3 years ago

  • Posted a reply to "Tumblr returned an HTTP Status Code of 500. Tumblr might be having problems.", on the site WordPress Support Forums:
    Where do we need to change that line? what file? Thanks!!!

    3 years ago

  • Posted a reply to "[Plugin: Sociable] facebook share not showing title and blurb", on the site WordPress Support Forums:
    Any answers on this? its been like a month and i cant figure it out…

    3 years ago

  • Created a topic, Help with Image Directory, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin conflicts - MetaData and Open Graph Error, on the site WordPress Support Forums

    3 years ago