WordPress.org

Ready to get started?Download WordPress

Profiles

Sam

Profile picture of Sam
  • Member Since: January 9th, 2013
  • Created a topic, SyntaxError, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "'Add Media' Output", on the site WordPress Support Forums:
    Ok, that's helpful. I know who to chase up now. Thanks.

    10 months ago

  • Posted a reply to "'Add Media' Output", on the site WordPress Support Forums:
    Yes, one of them at least, but I wasn't sure what the default behavior was,…

    10 months ago

  • Posted a reply to "'Add Media' Output", on the site WordPress Support Forums:
    Two custom themes, one based on BuddyPress, one based on WordPress Bootstrap.

    10 months ago

  • Posted a reply to "'Add Media' Output", on the site WordPress Support Forums:
    I assume this is defined in the theme somewhere.. For example, I have one theme…

    10 months ago

  • Created a topic, 'Add Media' Output, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Translatable Variable in Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "ul class", on the site WordPress Support Forums:
    I have elaborated here (Your above example would not target the text only, as the…

    1 year ago

  • Posted a reply to "Avatars", on the site WordPress Support Forums:
    For example, a common use for this would be if you wanted to float the…

    1 year ago

  • Posted a reply to "ul class", on the site WordPress Support Forums:
    I mean my suggestion to wrap the text part in a span. The more hooks…

    1 year ago

  • Posted a reply to "ul class", on the site WordPress Support Forums:
    Awesome. Have you given any thought to my other suggestion?

    1 year ago

  • Posted a reply to "Avatars", on the site WordPress Support Forums:
    Could you perhaps make this easier to style by wrapping the text part of the…

    1 year ago

  • Created a topic, ul class, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Avatars", on the site WordPress Support Forums:
    That's great, thanks.

    1 year ago

  • Posted a reply to "Avatars", on the site WordPress Support Forums:
    Yes, I can appreciate that, I too am in favour of having no styles applied.…

    1 year ago

  • Posted a reply to "Avatars", on the site WordPress Support Forums:
    To be clear, I am not seeing any styling, just unformatted HTML.

    1 year ago

  • Created a topic, Avatars, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Page URL", on the site WordPress Support Forums:
    No, but as it's only a problem locally, I can live with it.

    1 year ago

  • Posted a reply to "Page URL", on the site WordPress Support Forums:
    I do get: FB.getLoginStatus() called before calling FB.init(). I'm using MAMP, have tested in FF…

    1 year ago

  • Posted a reply to "Remove the count boxes", on the site WordPress Support Forums:
    You can probably do this (in a slightly hacky way) with CSS. Just make the…

    1 year ago

  • Posted a reply to "Page URL", on the site WordPress Support Forums:
    I just tried it on a remote site, and I can't reproduce the problem. Must…

    1 year ago

  • Posted a reply to "Page URL", on the site WordPress Support Forums:
    Hi Tom I'm not overriding the URL, as far as I'm aware. I only have…

    1 year ago

  • Created a topic, Page URL, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Option Default, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "'Hide' Link Not Working", on the site WordPress Support Forums:
    Ah, good call, updating dotdotdot did indeed fix this. Thanks. Quick suggestion, it'd be nice…

    1 year ago

  • Posted a reply to "'Hide' Link Not Working", on the site WordPress Support Forums:
    You can see it here, though you'll have to remove the display none on the…

    1 year ago

  • Created a topic, 'Hide' Link Not Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Nmedia MailChimp Widget] Multiple forms", on the site WordPress Support Forums:
    Do you intend to fix this for multiple forms going to the same list?

    1 year ago