WordPress.org

Ready to get started?Download WordPress

Profiles

ogogogo

Profile picture of ogogogo
  • Member Since: August 26th, 2008
  • Posted a reply to "My toolbar disappears when I make a new post. How do I stop this from happening?", on the site WordPress Support Forums:
    didn't work for me in 2.9.2??? HELP!

    4 years ago

  • Posted a reply to "[Plugin: Robots Meta] robots meta settings are not changing on pages", on the site WordPress Support Forums:
    Same problem as everyone else...using WP 2.8.6 Yoast...please see if you can fix this...it's a…

    4 years ago

  • Posted a reply to "Where are the plug-in settings in 2.7?", on the site WordPress Support Forums:
    I don't know if it is browseable or not, but here it is: http://youtubesecretweapon.com/blog And…

    6 years ago

  • Posted a reply to "Where are the plug-in settings in 2.7?", on the site WordPress Support Forums:
    NONE of my plug-ins (and I use about 15) have their settings appear in any…

    6 years ago

  • Created a topic, Where are the plug-in settings in 2.7?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, 5 plugins deactivated themselves overnight???, on the site WordPress Support Forums

    6 years ago

  • Created a topic, remove some data in sticky post, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Advanced Excerpt] doesn't work for me", on the site WordPress Support Forums:
    I'm using WP 2.6 and I couldn't get this plug-in to work either. I'd really…

    6 years ago

  • Created a topic, sociable not displaying in dashboard, on the site WordPress Support Forums

    6 years ago