WordPress.org

Ready to get started?Download WordPress

Profiles

ogalinski

Profile picture of ogalinski
  • Member Since: July 13th, 2010
  • Find me on:

  • Posted a reply to "ReferenceError: pollsEdL10n is not defined", on the site WordPress Support Forums:
    Yep, I did just that, didn't work. I'm using WP 3.9.1, WPP 2.66 and if…

    4 months ago

  • Posted a reply to "ReferenceError: pollsEdL10n is not defined", on the site WordPress Support Forums:
    After updating to WordPress 3.9.1, the editor no longer works, same error (pollsEdL10n not defined).…

    4 months ago

  • Posted a reply to "Widgets are gone", on the site WordPress Support Forums:
    Ok, it's your plugin and you can do whatever you want with it...however I never…

    9 months ago

  • Posted a reply to "Widgets are gone", on the site WordPress Support Forums:
    There's no error, and unlike compute_cumbria, in my site it doesn't show on any post…

    9 months ago

  • Posted a reply to "Widgets are gone", on the site WordPress Support Forums:
    It's not working in the editor, as stated above; when editing the post, all related…

    9 months ago

  • Posted a reply to "Widgets are gone", on the site WordPress Support Forums:
    Hi: Thanks for answering. The URL is www.orlandoalonzo.com.mx. Thanks in advance.

    9 months ago

  • Posted a reply to "Widgets are gone", on the site WordPress Support Forums:
    Well? anyone?

    9 months ago

  • Posted a reply to "Widgets are gone", on the site WordPress Support Forums:
    I'm seeing a couple of warnings in Chrome's console, one for loader.js (which prints "exiting"…

    9 months ago

  • Posted a reply to "Widgets are gone", on the site WordPress Support Forums:
    I'm running WP 3.8, Related Posts plugin 3.3.

    9 months ago

  • Created a topic, Widgets are gone, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Keep asking to update", on the site WordPress Support Forums:
    Same here.

    1 year ago

  • Posted a reply to "very large cache", on the site WordPress Support Forums:
    @radupi: Ha! my cache was at 1.2 GB before I decided to clear it. The…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC breaks WP-Polls", on the site WordPress Support Forums:
    @asalcu: No, I still haven't found a fix. :(

    2 years ago

  • Posted a reply to "Positive Stories? Successful upgrades?", on the site WordPress Support Forums:
    I've got to a point where everything is working ok, but I had to develop…

    2 years ago

  • Posted a reply to "404 on post or save draft", on the site WordPress Support Forums:
    Actually, there is something weird. Some .htaccess rule (I think) is triggering a lot of…

    2 years ago

  • Posted a reply to "404 on post or save draft", on the site WordPress Support Forums:
    My bad, it was mod_security due to a forbidden word.

    2 years ago

  • Created a topic, 404 on post or save draft, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After updating I'm getting Fatal Error", on the site WordPress Support Forums:
    W3C Total Cache and WP Super Cache are different plugins; it seems to me that…

    2 years ago

  • Posted a reply to "We Need the Previous Version Back of W3 Total Cache", on the site WordPress Support Forums:
    Go to http://wordpress.org/extend/plugins/w3-total-cache/developers/ Download whatever version you need.

    2 years ago

  • Posted a reply to "/tmp folder filling up with version 0.9.2.7", on the site WordPress Support Forums:
    W3CTC is a cache manager, you know...it is supposed to cache things elsewere, like in…

    2 years ago

  • Posted a reply to "W3Total Cache breaks WPTouch and OpenGraph settings of SEO plugin", on the site WordPress Support Forums:
    @Paul: Sorry, I don't use that plugin (FV Community News), therefore I don't know how…

    2 years ago

  • Posted a reply to "W3Total Cache breaks WPTouch and OpenGraph settings of SEO plugin", on the site WordPress Support Forums:
    1 - Go to the WP Touch settings page 2 - Copy all the agents…

    2 years ago

  • Posted a reply to "0.9.2.7 is working, but breaks WPTouch", on the site WordPress Support Forums:
    It wasn't the version, it was W3CTC not saving settings due to permissions. Everything is…

    2 years ago

  • Posted a reply to "0.9.2.7 is working, but breaks WPTouch", on the site WordPress Support Forums:
    Oh dear. I have 1.9.42, and no update notification from WordPress. Thanks! I'm gonna update…

    2 years ago

  • Created a topic, 0.9.2.7 is working, but breaks WPTouch, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Last error: "Unfortunately we're not able to chmod folders..."", on the site WordPress Support Forums:
    I've disabled the plugin for now, but, if you want to save those then make…

    2 years ago

  • Posted a reply to "Cannot disable plugin - takes forever", on the site WordPress Support Forums:
    Dear lord...I'm experiencing this right now...I can't disable the plugin. Browser shows progress indicator and…

    2 years ago

  • Posted a reply to "CloudFlare API error", on the site WordPress Support Forums:
    I've managed to iron all the wrinkles. The error I mentioned first (the CloudFlare API)…

    2 years ago

  • Created a topic, Last error: "Unfortunately we're not able to chmod folders...", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CloudFlare API error", on the site WordPress Support Forums:
    Yes.

    2 years ago

  • Created a topic, CloudFlare API error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Updated Plugin, FTP issues recurring", on the site WordPress Support Forums:
    Have the same problem here. I created manually all the folders and copied the files,…

    2 years ago

  • Posted a reply to "[Plugin: Twitter Tools] Authentication Failed", on the site WordPress Support Forums:
    Dear Lord, it was the server's time all along; after creating a ticket with my…

    4 years ago

  • Posted a reply to "[Plugin: Twitter Tools] Authentication Failed", on the site WordPress Support Forums:
    *Bump*

    4 years ago

  • Posted a reply to "[Plugin: Twitter Tools] Authentication Failed", on the site WordPress Support Forums:
    I deleted my app, recreated it four or five times, I've double checked, triple checked…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC and WP-Polls", on the site WordPress Support Forums:
    It doesn't work in cached pages (with WP-Polls, that is); in non-cached pages (my blog…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC and WP-Polls", on the site WordPress Support Forums:
    I've just checked and it seems that W3TC doesn't play well with WP-Polls; even with…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC and WP-Polls", on the site WordPress Support Forums:
    Done. :D

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] W3TC and WP-Polls, on the site WordPress Support Forums

    4 years ago