WordPress.org

Ready to get started?Download WordPress

Profiles

Oded Ben-Ami

Profile picture of Oded Ben-Ami
  • Member Since: November 12th, 2012
  • Posted a reply to "embed troublshooting", on the site WordPress Support Forums:
    I just found out that this problem exists with Firefox and Chrome, but not with…

    3 weeks ago

  • Posted a reply to "embed troublshooting", on the site WordPress Support Forums:
    I don't recall ever disallowing sharing. I didn't change anything with my settings. Still, it…

    3 weeks ago

  • Posted a reply to "embed troublshooting", on the site WordPress Support Forums:
    I am using WP version 3.9.1. I tried doing what you suggested. Nothing shows at…

    3 weeks ago

  • Created a topic, embed troublshooting, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "How to add a 'locale' field to the database", on the site WordPress Support Forums:
    I would like to be able to send different newsletters to people in different geographic…

    2 months ago

  • Created a topic, How to add a 'locale' field to the database, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Bug? Logged out after clicking 'edit post'", on the site WordPress Support Forums:
    I should have mentioned in my original post that I first experienced this problem when…

    2 months ago

  • Created a topic, Bug? Logged out after clicking 'edit post', on the site WordPress Support Forums

    2 months ago

  • Created a topic, Forcing first and last name in widget, on the site WordPress Support Forums

    2 months ago

  • Created a topic, E-mail notification to commenters, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "New site title not affected in CF7", on the site WordPress Support Forums:
    Got it. Thank you.

    3 months ago

  • Created a topic, New site title not affected in CF7, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Field contents disappeared after update to 1.5", on the site WordPress Support Forums:
    Hmm. Very interesting. I changed 'Enable Payment Form Placeholders?' to 'No'. Once I did, the…

    3 months ago

  • Posted a reply to "Field contents disappeared after update to 1.5", on the site WordPress Support Forums:
    It is set to 'Yes' and has been previously. The only parameters in the settings…

    3 months ago

  • Posted a reply to "Field contents disappeared after update to 1.5", on the site WordPress Support Forums:
    Here's a link to a screen shot http://odedbenami.com/WP_Stripe_Screen_shot.png

    3 months ago

  • Posted a reply to "Field contents disappeared after update to 1.5", on the site WordPress Support Forums:
    Before this plugin update, I had those "Name", "Email" etc' inside each of the fields,…

    3 months ago

  • Created a topic, Field contents disappeared after update to 1.5, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very helpful, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Theme test drive with theme Headway on WP 3.9, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does this Twitter plugin exist?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Grateful, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Lost ability to login after recent update - HELP", on the site WordPress Support Forums:
    Why did this happen? Will it happen again if I reinstall?

    4 months ago

  • Posted a reply to "Lost ability to login after recent update - HELP", on the site WordPress Support Forums:
    Yes it did. Thank you so much.

    4 months ago

  • Posted a reply to "Lost ability to login after recent update - HELP", on the site WordPress Support Forums:
    One thing I forgot to mention. I go to odedbenami.com/wordpress/wp-login.php I fill in username and…

    4 months ago

  • Created a topic, Lost ability to login after recent update - HELP, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Problems with SSL, on the site WordPress Support Forums

    4 months ago

  • Created a topic, SSL renewed, blog doesn't load, other pages load, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Can't get it to work, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Meta description, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Cannot see Custom Field in my post", on the site WordPress Support Forums:
    I will look into this. Thank you.

    7 months ago

  • Created a topic, Cannot see Custom Field in my post, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Cannot see all my subscribers, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Bug report", on the site WordPress Support Forums:
    ok. I figured out the problem. If the URL begins with http or https, there's…

    8 months ago

  • Created a topic, Bug report, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "{blog_title} change", on the site WordPress Support Forums:
    Lisa, I followed your instructions, created a dedicated page instead of the standard page and…

    8 months ago

  • Posted a reply to "{blog_title} change", on the site WordPress Support Forums:
    I saw {blog_title} in the following two place: subscription steps > confirmation > confirmation email…

    8 months ago

  • Posted a reply to "{blog_title} change", on the site WordPress Support Forums:
    The thing is that when a person subscribe through the widget, they get a message…

    8 months ago

  • Posted a reply to "{blog_title} change", on the site WordPress Support Forums:
    That's what it seems like. But I would like it to be different than my…

    8 months ago

  • Created a topic, {blog_title} change, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Still having a problem", on the site WordPress Support Forums:
    Ruairisdad - thank you for your help. mattyrob - My apologies. You are right.

    8 months ago

  • Created a topic, Emails upload, unsubscribe link, time gap between sent Emails, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Still having a problem, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Super. Thank you very much.

    9 months ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    I have uninstalled the Subscribe2 Widget Pro plugin. I enable the built in widget in…

    9 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "What CSS for font in individual posts and replies?", on the site WordPress Support Forums:
    This is not theme related.

    9 months ago

  • Created a topic, What CSS for font in individual posts and replies?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, [Plugin: Email Subscriptions] Settings up, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Cannot clear old favicon, on the site WordPress Support Forums

    1 year ago

  • Created a topic, wp-stripe - Live charge; works from Stripe dashboard, not from WP-stripe, on the site WordPress Support Forums

    1 year ago