WordPress.org

Ready to get started?Download WordPress

Profiles

oddmonster

Profile picture of oddmonster
  • Member Since: March 10th, 2011
  • Created a topic, [Theme: MistyLook] How to add image-mapping to Header?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Credly Badge Builder not attaching badges", on the site WordPress Support Forums:
    This is with one of our partner school sites :) And I was just about…

    3 months ago

  • Created a topic, Credly Badge Builder not attaching badges, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "BadgeOS Reports plugin not deploying", on the site WordPress Support Forums:
    Excellent! Thank you very much! And if I'm understanding you correctly, if any of our…

    4 months ago

  • Posted a reply to "Auto Messages media embed code incompatible with Chrome", on the site WordPress Support Forums:
    Gorgeous! Just went in and tested this plugin and it works like a charm. Thanks…

    4 months ago

  • Created a topic, Changing Achievement Type name wipes out badges, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Auto Messages media embed code incompatible with Chrome", on the site WordPress Support Forums:
    Hi Michael, We're particularly interested in embedding Vines with Auto Messages because of the way…

    4 months ago

  • Posted a reply to "BadgeOS Reports plugin not deploying", on the site WordPress Support Forums:
    Hi Michael, Thanks for checking back in. Yes, this is still an issue. Can you…

    4 months ago

  • Created a topic, Fatal error on deploy, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "BadgeOS Reports plugin not deploying", on the site WordPress Support Forums:
    It looks like the modified version doesn't activate either.

    5 months ago

  • Posted a reply to "Auto Messages media embed code incompatible with Chrome", on the site WordPress Support Forums:
    We're working with Vine embed codes.

    5 months ago

  • Created a topic, Auto Messages media embed code incompatible with Chrome, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "BadgeOS Reports plugin not deploying", on the site WordPress Support Forums:
    Just wanted to follow up on this. We still can't get BadgeOS Reports to work…

    5 months ago

  • Posted a reply to "BadgeOS Reports plugin not deploying", on the site WordPress Support Forums:
    It's weird because I've deployed this combo in four other environments, two basically identical, two…

    5 months ago

  • Posted a reply to "BadgeOS Reports plugin not deploying", on the site WordPress Support Forums:
    We're using BadgeOS 1.3.4 and BadgeOS Reports 1.0.0 Thanks!

    5 months ago

  • Posted a reply to "Notifications to separate admins?", on the site WordPress Support Forums:
    My apologies, my question wasn't clear. I'm talking about notification emails sent to administrators when…

    5 months ago

  • Created a topic, Notifications to separate admins?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, BadgeOS Reports plugin not deploying, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Comprehensive and well executed, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Layout not displaying correctly, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Is there a way to disable Top Navigation?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Permissions issue, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to ""Failure to import" and "Invalid post type" errors", on the site WordPress Support Forums:
    Howdy, I'm experiencing the same problem with an import ("invalid post type") and I tried…

    11 months ago

  • Posted a reply to "plugin cannot be moved to uploads folder", on the site WordPress Support Forums:
    I am running the automatic installation and the uploads folder does exist and has write…

    3 years ago

  • Created a topic, ...where is it?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, plugin cannot be moved to uploads folder, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Manage Tags Capability] Error on Activation, on the site WordPress Support Forums

    3 years ago