WordPress.org

Ready to get started?Download WordPress

Profiles

oceanbrad

Profile picture of oceanbrad
  • Member Since: December 4th, 2013
  • Find me on:

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Just needed to clear the cache and cookies in Firefox.

    4 days ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Hi Carolyn, No, that didn't make any difference.

    6 days ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Hi Caorlyn, Akismet folder deleted completely by the company that supports my website, I the…

    7 days ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Hi Carolyn, Screenshot of JS errors https://www.dropbox.com/s/2dml0lwm8bl2bq1/Screenshot%202014-07-15%2010.27.42.png

    1 week ago

  • Posted a reply to "Site stats not loading in dashboad", on the site WordPress Support Forums:
    Hi Carolyn, Stats are OK on wordpress, I can see my stats if I click…

    2 weeks ago

  • Created a topic, Conflict with Jetpack site stats, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Site stats not loading in dashboad, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Publicize not working", on the site WordPress Support Forums:
    Hi Richard, All appears OK now, it was intermittent and not consistent, so very hard…

    3 months ago

  • Created a topic, Publicize not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "different ul styles for different pages", on the site WordPress Support Forums:
    The page I have done this is: http://www.oceanhomeloans.com.au/privacy

    4 months ago

  • Created a topic, different ul styles for different pages, on the site WordPress Support Forums

    4 months ago

  • Created a topic, site stats giving 404, on the site WordPress Support Forums

    6 months ago

  • Created a topic, captcha not showing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Cant't connect Share Settings to LinkedIn", on the site WordPress Support Forums:
    Working now, please close.

    8 months ago

  • Posted a reply to "Cant't connect Share Settings to LinkedIn", on the site WordPress Support Forums:
    Sorry, website is http://www.oceanhomeloans.com.au

    8 months ago

  • Created a topic, Cant't connect Share Settings to LinkedIn, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "My stats have been reset", on the site WordPress Support Forums:
    Hi Jeremy, Many thanks, all working fine now.

    8 months ago

  • Created a topic, My stats have been reset, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Dashboard Stats Not Showing After Update", on the site WordPress Support Forums:
    I've got the same problem with the dashboard stats but now all my stats have…

    8 months ago