WordPress.org

Ready to get started?Download WordPress

Profiles

nzbryant

Profile picture of nzbryant
  • Member Since: April 22nd, 2012
  • Posted a reply to "Maps not displaying", on the site WordPress Support Forums:
    I had the same problem. The culprit was W3 Cache's minify setting being on.

    2 years ago

  • Created a topic, I get an error message relating to this plugin with latest WP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] The application ID does not work on this plugin", on the site WordPress Support Forums:
    Also had this problem - checked the ID and secret were correct. What is the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] All in One or Platinum + Yoast", on the site WordPress Support Forums:
    Please?

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] post page", on the site WordPress Support Forums:
    Same thing here. Too many columns. This is a great idea but not enough column…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] All in One or Platinum + Yoast", on the site WordPress Support Forums:
    Anyone? Do multiple SEO plugins all conflict with each other?

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] All in One or Platinum + Yoast, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] New update brought down my complete blog site", on the site WordPress Support Forums:
    Even with the latest Pretty Links Lite, when it is deactivated, it whites out the…

    2 years ago

  • Posted a reply to "Pretty Links Lite: Deactivate, backend gone", on the site WordPress Support Forums:
    Ive got the same problem, even with the latest Pretty Links Lite. When it is…

    2 years ago