WordPress.org

Ready to get started?Download WordPress

Profiles

nvg

Profile picture of nvg
  • Member Since: May 26th, 2011
  • Created a topic, Suggest Removing Open Graph Tag or Making It An Option, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, >>> Using 100% CPU usage, on the site WordPress Support Forums

    2 months ago

  • Created a topic, BROKEN - This plugin went downhill, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Works but taking user to Sharexy page sucks", on the site WordPress Support Forums:
    Ok thanks for the update, glad it was just a glitch. We'll give it another…

    6 months ago

  • Created a topic, Absolutely, Utterly AWESOME!!!!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works but taking user to Sharexy page sucks, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works great, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works well, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Does exactly what it says it does, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Validation errors, on the site WordPress Support Forums

    10 months ago

  • Created a topic, (edit - sorry), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Works well", on the site WordPress Support Forums:
    Got it, thanks!

    11 months ago

  • Created a topic, Works well, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "disable user mails as well?", on the site WordPress Support Forums:
    This works as a simple plugin: if ( !function_exists('wp_new_user_notification') ) { function wp_new_user_notification( ) {}…

    11 months ago

  • Posted a reply to "All content disappeared after update", on the site WordPress Support Forums:
    Hi: Well I had a few plugins activated, but I deactivated those and just left…

    11 months ago

  • Created a topic, All content disappeared after update, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Problem with empty OG image tag, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Not working in 3.6, on the site WordPress Support Forums

    12 months ago

  • Created a topic, [edit - ignore], on the site WordPress Support Forums

    12 months ago

  • Created a topic, BROKEN, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Script message on top of all pages!!", on the site WordPress Support Forums:
    Oh I see, yeah that's not normal, I should have read your post more carefully.…

    12 months ago

  • Posted a reply to "Script message on top of all pages!!", on the site WordPress Support Forums:
    That's the wordpress config file, it's just turning on the caching functionality and telling wp…

    1 year ago

  • Created a topic, Not working at all, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Where do the commits get stored?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, What does "Empty" mean on the Runtime By Plugin screen?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great for my needs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Getting Error After Upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "This plugin also broke our site", on the site WordPress Support Forums:
    I was able to restore the site by deactivating this plugin

    1 year ago

  • Created a topic, This plugin also broke our site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Many problems with this plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Wonderful plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Buggy", on the site WordPress Support Forums:
    When I get time I'll try it on one of my other installs to try…

    2 years ago

  • Posted a reply to "Buggy", on the site WordPress Support Forums:
    Ok. To try and nail this down a little more I went in and reinstalled…

    2 years ago

  • Created a topic, Hide Appearance => Editor, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Buggy", on the site WordPress Support Forums:
    Hi: Sorry but I've disabled it and that site is live now. The editor just…

    2 years ago

  • Created a topic, Buggy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "TBA feature", on the site WordPress Support Forums:
    Exactly... works fine for now. Many thanks Stephen... -Dennis

    2 years ago

  • Created a topic, CAUTION - Wiped out all widgets, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't work at all., on the site WordPress Support Forums

    2 years ago

  • Created a topic, TBA feature, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Code Editor] last update (2.1.1) broke plugin", on the site WordPress Support Forums:
    THANKS - 2.1.3 works great here with WP 3.4.1 & FF 14.0.1 on Windows 7.…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Code Editor] last update (2.1.1) broke plugin", on the site WordPress Support Forums:
    I updated mine and get nothing. Tried clearing the cache and disabled other plugins, tried…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Code Editor] last update (2.1.1) broke plugin", on the site WordPress Support Forums:
    Yeah 1.9 is reliable here...

    2 years ago

  • Posted a reply to "[Plugin: Advanced Code Editor] Great Plugin - Suggestions", on the site WordPress Support Forums:
    @Bainternet: It works that way since when you look for something you usually look for…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Code Editor] last update (2.1.1) broke plugin", on the site WordPress Support Forums:
    Yeah I've had problems will all versions since 1.9, which I'm keeping. Looking forward to…

    2 years ago

  • Created a topic, [Plugin: Advanced Code Editor] Great Plugin - Suggestions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: User Restrictor] Slows down the admin area significantly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: 1-click Retweet/Share/Like] Widget contains code from a SPAM server, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How To Activate the Watermark Feature?", on the site WordPress Support Forums:
    It's under the Bulk Actions pull down menu on the edit gallery page.

    3 years ago