WordPress.org

Ready to get started?Download WordPress

Profiles

NuNet

Profile picture of NuNet
  • Member Since: August 6th, 2010
  • Posted a reply to "Images broken, image files not been uploaded", on the site WordPress Support Forums:
    Hi No, changing permissions to 755 has not worked. What next? NuNet

    4 months ago

  • Posted a reply to "Images broken, image files not been uploaded", on the site WordPress Support Forums:
    Thanks, Ionut. Will try 755 and come back to you. NuNet

    4 months ago

  • Posted a reply to "Images broken, image files not been uploaded", on the site WordPress Support Forums:
    Hey Ionut Okay, but once I do that, do I need to keep it at…

    4 months ago

  • Posted a reply to "Images broken, image files not been uploaded", on the site WordPress Support Forums:
    Hey Ionut Okay, but once I do that, do I need to keep it at…

    4 months ago

  • Created a topic, Images broken, image files not been uploaded, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Cannot get summaries on the Front Page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Need a summaries Home Page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Internal links not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Internal links not working", on the site WordPress Support Forums:
    Hey Michael No actually all the posts are behaving in this manner. No probs. Shall…

    7 months ago

  • Created a topic, Internal links not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Both, excerpts and link throughs from Front Page missing", on the site WordPress Support Forums:
    Hey Esmi, done. Thanks S

    7 months ago

  • Created a topic, Home Page Excerpts and links missing, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Both, excerpts and link throughs from Front Page missing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "I cannot open my WordPress.org site through browser", on the site WordPress Support Forums:
    Hi elmalak Thanks,will try that. S

    1 year ago

  • Posted a reply to "I cannot open my WordPress.org site through browser", on the site WordPress Support Forums:
    Hi Can I use my WP backup to restore the blog? Thks S

    1 year ago

  • Posted a reply to "I cannot open my WordPress.org site through browser", on the site WordPress Support Forums:
    Hi But how could the DB have gone for a toss? Everything was working fine…

    1 year ago

  • Posted a reply to "I cannot open my WordPress.org site through browser", on the site WordPress Support Forums:
    Hi GUys Thanks for your prompt reply. No I had installed WordPress through Fantastico through…

    1 year ago

  • Created a topic, I cannot open my WordPress.org site through browser, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Comments form not appearing in individual posts", on the site WordPress Support Forums:
    Hi Samuel Thanks. I have gone and clicked on the available (default) Permalink. Now, the…

    4 years ago

  • Created a topic, Comments form not appearing in individual posts, on the site WordPress Support Forums

    4 years ago