WordPress.org

Ready to get started?Download WordPress

Profiles

nrajesh

Profile picture of nrajesh
  • Member Since: January 5th, 2008
  • Find me on:

  • Created a topic, This did not work, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Thank you, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nice plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP Touch broken", on the site WordPress Support Forums:
    This is what I did: Cleared my WP Super Cache plugin's cache and then removed…

    2 years ago

  • Created a topic, Nice tool, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP Touch broken", on the site WordPress Support Forums:
    Removed the caching plugins in my blog; followed steps suggested. Still the same result. Is…

    2 years ago

  • Created a topic, WP Touch broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Social] Facebook connect error", on the site WordPress Support Forums:
    Hi, I will wait for the next version. Thanks, Rajesh

    3 years ago

  • Posted a reply to "[Plugin: Social] Facebook connect error", on the site WordPress Support Forums:
    Sorry for the late response. I've got 1 twitter & Facebook accounts. There is one…

    3 years ago

  • Posted a reply to "[Plugin: Social] Facebook connect error", on the site WordPress Support Forums:
    Alex, the beta 3.0 broke my site (WP 3.2.1). Error I got: Catchable fatal error:…

    3 years ago

  • Posted a reply to "[Plugin: Social] Facebook connect error", on the site WordPress Support Forums:
    Thanks! That helped.

    3 years ago

  • Posted a reply to "Social unable to connect with FB", on the site WordPress Support Forums:
    Oh! Err... Thanks Josh! That helped

    3 years ago

  • Created a topic, Social unable to connect with FB, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Comments are clsoed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] SPAM!", on the site WordPress Support Forums:
    Thanks. Giving this another shot.

    3 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] SPAM!", on the site WordPress Support Forums:
    And while you are at it, why don't you add a link to the plugin…

    3 years ago

  • Created a topic, [Plugin: Usernoise modal feedback / contact form] SPAM!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress 3.2: 2.9.1 got site both wp-admin and front-end blank.", on the site WordPress Support Forums:
    Thanks mmcomb. This helped. One qsn to the intensedebate team (pretty much a rant) -…

    3 years ago

  • Posted a reply to "WordPress 3.2: 2.9.1 got site both wp-admin and front-end blank.", on the site WordPress Support Forums:
    Same issue in my blog too.

    3 years ago

  • Reopened ticket #17485, in Core Trac:
    Sort Order by Date in WP Gallery resorts to order by ID

    3 years ago

  • Created a new ticket, #17485, in Core Trac:
    Sort Order by Date in WP Gallery resorts to order by ID

    3 years ago

  • Posted a reply to "Re-Captcha doesn't recognize the keys", on the site WordPress Support Forums:
    I use multi site enabled wp 3.1.1 and re-captcha is latest version. This is the…

    3 years ago

  • Created a topic, Re-Captcha doesn't recognize the keys, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: GD Star Rating] Title for multi-review, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Post Revision and Author Selection missing in "add post" and "edit post"", on the site WordPress Support Forums:
    Thanks!

    3 years ago

  • Posted a reply to "Plugins page is stripped of installed plugins!", on the site WordPress Support Forums:
    Okay; I probably need time to get used to the fact that, network activated or…

    3 years ago

  • Posted a reply to "Plugins page is stripped of installed plugins!", on the site WordPress Support Forums:
    You are right! This is an interesting change. Just curious - what is the purpose…

    3 years ago

  • Created a topic, Plugins page is stripped of installed plugins!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Error accessing super cache settings", on the site WordPress Support Forums:
    I guess the 2nd message is known to the author as it is mentioned in…

    4 years ago

  • Created a topic, [Plugin: WP Super Cache] Error accessing super cache settings, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Plugin not working with WP 3.0 multi site feature", on the site WordPress Support Forums:
    Same here. Wish there is an option to have it enabled even in multisite or…

    4 years ago

  • Created a topic, WordPress Gallery Feedback, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WP-DBManager] backup file has mysqldump usage message only", on the site WordPress Support Forums:
    Same here & I badly want to restore my stuff!

    5 years ago

  • Created a topic, nextgen gallery and lightbox plus, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] AJAX effect for lightbox", on the site WordPress Support Forums:
    Hi, I did the changes in those two lines and put the ngg.js in the…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] AJAX effect for lightbox, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: FancyBox for WordPress] An issue with spl chars, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow Stopped Working??", on the site WordPress Support Forums:
    Try http://wordpress.org/extend/plugins/smoothgallery/ If you want it working with latest (ver 1 beta) of next gen,…

    6 years ago

  • Posted a reply to "[Plugin: Popupper] Doesn't work", on the site WordPress Support Forums:
    Does this work for WP 2.7 (beta-2) as well? I can't see the icons in…

    6 years ago

  • Posted a reply to "IE not displaying everything", on the site WordPress Support Forums:
    Thnx a TON for this soln!

    6 years ago

  • Posted a reply to "Home Page won't display properly with Internet Explorer", on the site WordPress Support Forums:
    See this related query: http://wordpress.org/support/topic/193253 It helped me. Basically recall if you posted using MS-Word…

    6 years ago