WordPress.org

Ready to get started?Download WordPress

Profiles

nr56

Profile picture of nr56
  • Member Since: January 6th, 2013
  • Created a topic, SEO DANGER: Why are URLs ending with "?show=slide" getting indexed?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, rel = Next & Prev Not Working on PAGES, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Autopost Delay Not Working", on the site WordPress Support Forums:
    Just to clarify - my posts are still auto-posting, but they are happening immediately, as…

    8 months ago

  • Created a topic, Autopost Delay Not Working, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Conflict with Yoast SEO plugin", on the site WordPress Support Forums:
    I'm not sure it's fair to mark this issue as "Resolved" on the promise that…

    9 months ago

  • Created a topic, Conflict with Yoast SEO plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "XML Sitemaps Conflict", on the site WordPress Support Forums:
    Yes - seems to be fixed now. Thanks!

    12 months ago

  • Created a topic, XML Sitemaps Conflict, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Adding Next Gen Gallery to page - drop down list not working", on the site WordPress Support Forums:
    In case this helps anyone, I discovered that an HTTP Compression plugin that my developer…

    1 year ago

  • Created a topic, Mozilla Compatible Agent - Need User Agent!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Restore Default Access Settings, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Alternative to Import/Export for Posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    Just to clarify if I have the same problem - when you say "blank page"…

    1 year ago

  • Posted a reply to "Re-Attach Images After Import", on the site WordPress Support Forums:
    Thanks SPG. Unfortunately that plugin uses a very manual process and with the number of…

    1 year ago

  • Posted a reply to "Re-Attach Images After Import", on the site WordPress Support Forums:
    Same problem here. Have searched high and low for a solution. The only thing possibly…

    1 year ago

  • Created a topic, Stuck at "Reading Attachments", on the site WordPress Support Forums

    1 year ago

  • Created a topic, BLC Clashing with W3 Total Cache, Crashing Site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google+ has stopped autoposting. Error message is:, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blank Page After Bulk Actions - Have tried increasing memory with no luck, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Auto fill image captions/alt tags with gallery title, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Preview Post 404 Not Found Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "External Links Opening in New AND Current Tab/Window", on the site WordPress Support Forums:
    Nothing checked. This also happens when I embed the link directly, such as under a…

    1 year ago

  • Posted a reply to "External Links Opening in New AND Current Tab/Window", on the site WordPress Support Forums:
    Hi IMI, Yes that is understood, however the problem I am having is that _blank…

    1 year ago

  • Created a topic, External Links Opening in New AND Current Tab/Window, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No longer caching after uninstall and re-install - no closing html tag, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Outstanding, on the site WordPress Support Forums

    1 year ago

  • Created a topic, CDN Throwing Off Page - CNAME works fine, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What does "crop?" function do?", on the site WordPress Support Forums:
    Thanks for any help you can provide!

    1 year ago

  • Created a topic, What does "crop?" function do?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blocks Googlebots, Destroys Traffic!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Better WP Security] Better WP Blocking GoogleBot!", on the site WordPress Support Forums:
    Exact same problem I had with WPBS. Blocked googlebots and destroyed my keyword rankings, traffic…

    1 year ago

  • Posted a reply to "Big gap between checkbox and its text", on the site WordPress Support Forums:
    Hi Danny, Tried it, no luck unfortunately... Appreciate your help! NR

    2 years ago

  • Posted a reply to "Big gap between checkbox and its text", on the site WordPress Support Forums:
    Thanks Danny. Should be visible on any post in my blog, here's one example: http://www.missmalini.com/2013/01/07/red-carpet-ranbir-kapoor-deepika-padukone-vidya-balan-more-at-zee-cine-awards-2013/…

    2 years ago

  • Created a topic, Does pre-existing GA code have to be removed first?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Big gap between checkbox and its text, on the site WordPress Support Forums

    2 years ago