WordPress.org

Ready to get started?Download WordPress

Profiles

nowton

Profile picture of nowton
  • Member Since: November 5th, 2009
  • Rotterdam, Netherlands
  • Find me on:

  • Created a topic, working but show wrong number of photos, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "How to give Editor access to Download Monitor", on the site WordPress Support Forums:
    As per link to my post Editors cannot add downloads, period. This is the way…

    2 weeks ago

  • Posted a reply to "How to give Editor access to Download Monitor", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/no-settings-for-user-role-to-add-downloads?replies=2 Apparently the developer thinks adding downloads is not an editorial/content job.

    2 weeks ago

  • Posted a reply to "plugin overwrites htaccess", on the site WordPress Support Forums:
    I've added the rules again and set the file to 444. Let's see what happens…

    3 weeks ago

  • Posted a reply to "plugin overwrites htaccess", on the site WordPress Support Forums:
    We have a multisite installation and when we re-add rewrite rules to htaccess, then set…

    3 weeks ago

  • Created a topic, plugin overwrites htaccess, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Turns up blank, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "permissions issues (again)", on the site WordPress Support Forums:
    Sorry, haven't had time to test this yet and had to resort to alternative means…

    2 months ago

  • Posted a reply to "Broken image links", on the site WordPress Support Forums:
    I've restored a backup of the _cache folders and in my case that restored functionality.…

    2 months ago

  • Posted a reply to "Anonymous user publishing settings are not respected", on the site WordPress Support Forums:
    Adapted the situation, first test succeeded. Told the client to test as well. Will mark…

    2 months ago

  • Posted a reply to "tinymce broken", on the site WordPress Support Forums:
    A completely unrelated issue caused this. It has now been solved.

    2 months ago

  • Posted a reply to "Anonymous user publishing settings are not respected", on the site WordPress Support Forums:
    So lifting it from the tree so it's no longer a sibling should work?

    2 months ago

  • Posted a reply to "Anonymous user publishing settings are not respected", on the site WordPress Support Forums:
    We have a page called 'Meld een evenement aan (Notify us of an event)' and…

    2 months ago

  • Created a topic, permissions issues (again), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "permissions issues", on the site WordPress Support Forums:
    This is NOT RESOLVED, and I STARTED THIS TOPIC!

    2 months ago

  • Posted a reply to "permissions issues", on the site WordPress Support Forums:
    Same (but redeveloped and migrated) site. Same software. Same issues. How can I 'force' the…

    2 months ago

  • Created a topic, tinymce broken, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Anonymous user publishing settings are not respected", on the site WordPress Support Forums:
    delete_events delete_recurring_events edit_locations edit_events edit_recurring_events manage_bookings read read_others_locations read_private_locations upload_event_images

    2 months ago

  • Posted a reply to "Broken image links", on the site WordPress Support Forums:
    Having same problem as TO; my cache folders are empty and there's no way to…

    2 months ago

  • Created a topic, WPML and Mustache templating, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Anonymous user publishing settings are not respected", on the site WordPress Support Forums:
    Ok, so we created a separate subscriber/user as per documentation and set EC to use…

    2 months ago

  • Posted a reply to "Anonymous user publishing settings are not respected", on the site WordPress Support Forums:
    No, that's set to Yes, as we need visitors to be able to send in…

    2 months ago

  • Created a topic, Can not publish or update, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Anonymous user publishing settings are not respected, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress 3.8 compatibility fix", on the site WordPress Support Forums:
    Thanks, merged from Git.

    2 months ago

  • Created a topic, geocode overrides exact location, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Zoom level not stored, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Duplicates article in feed, gets more than config, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress 3.8 compatibility fix", on the site WordPress Support Forums:
    Hi Jared, which alternative are you referring to?

    3 months ago

  • Posted a reply to "please update media library/upload modal", on the site WordPress Support Forums:
    +1 here

    3 months ago

  • Created a topic, Are files removed when downloads trashed?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "how to filter on datefield", on the site WordPress Support Forums:
    It wasn't the default in my case. (dd/mm/yyyy was). And thanks for the request, I've…

    3 months ago

  • Posted a reply to "how to filter on datefield", on the site WordPress Support Forums:
    I've changed those (46) fields in the db manually and managed to get the views…

    3 months ago

  • Posted a reply to "Stopped working for WP galleries", on the site WordPress Support Forums:
    Yeah AVT needs some spit and polish, so I noticed, thanks. I've messaged the content…

    3 months ago

  • Posted a reply to "Stopped working for WP galleries", on the site WordPress Support Forums:
    1.4.2 apparently got loaded by the theme, so I disabled that. I also disabled minification…

    3 months ago

  • Created a topic, Stopped working for WP galleries, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "how to filter on datefield", on the site WordPress Support Forums:
    Metavalues for that look like dd/mm/yyyy. So setting the format in CCTM _after creating the…

    3 months ago

  • Created a topic, permissions issues, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "how to filter on datefield", on the site WordPress Support Forums:
    So you share my assumption that the dates may not be stored in the proper…

    4 months ago

  • Posted a reply to "how to filter on datefield", on the site WordPress Support Forums:
    Slight adaptation of my code, by querying researchers that started this year $args['startdate']['starts_with'] = '2014-';…

    4 months ago

  • Created a topic, can not load data, on the site WordPress Support Forums

    4 months ago

  • Created a topic, cache purging when on domainmapped multisite, on the site WordPress Support Forums

    4 months ago

  • Created a topic, The best tables plugin for WP, bar none, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "how to filter on datefield", on the site WordPress Support Forums:
    It was stored as the default, now I changed it to MySQL. However on building…

    5 months ago

  • Created a topic, lots of deprecated calls (wpdb::escape()), on the site WordPress Support Forums

    5 months ago

  • Created a topic, Heaps of PHP strict errors, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Categories and post pages lost. Error 404 after installing WP SEO", on the site WordPress Support Forums:
    So, its by design, from https://yoast.com/major-update-wordpress-seo-1-5/ The option to change the category rewrite (removing /category/…

    5 months ago

  • Posted a reply to "Categories and post pages lost. Error 404 after installing WP SEO", on the site WordPress Support Forums:
    Same issue here, apparently the setting to suppress category was left out of the software…

    5 months ago

  • Posted a reply to "Cannot disable searchbox", on the site WordPress Support Forums:
    Fixed. I suspect a triggerhappy client. And confusion, as searchbox settings are also configured on…

    5 months ago

  • Created a topic, Cannot disable searchbox, on the site WordPress Support Forums

    5 months ago