WordPress.org

Ready to get started?Download WordPress

Profiles

notpoppy

Profile picture of notpoppy
  • Member Since: November 9th, 2010
  • Posted a reply to "Site slow; thousands of comments "awaiting spam check"", on the site WordPress Support Forums:
    No, wait, I'm wrong: When Akismet is activated, all comments go into moderation as 'pending'.…

    1 month ago

  • Posted a reply to "Site slow; thousands of comments "awaiting spam check"", on the site WordPress Support Forums:
    It seems that regardless of whether Akismet is activated or not, all comments go into…

    1 month ago

  • Posted a reply to "Site slow; thousands of comments "awaiting spam check"", on the site WordPress Support Forums:
    This has now degenerated to the point where the site is virtually unusable, both admin…

    1 month ago

  • Posted a reply to "Site slow; thousands of comments "awaiting spam check"", on the site WordPress Support Forums:
    Have had the problem for ten hours now, over 4,000 comments in moderation and the…

    1 month ago

  • Posted a reply to "Site slow; thousands of comments "awaiting spam check"", on the site WordPress Support Forums:
    (Have now marked as unresolved - didn't see the menu at first!)

    1 month ago

  • Posted a reply to "Site slow; thousands of comments "awaiting spam check"", on the site WordPress Support Forums:
    Afraid we need to mark this as unresolved again as the problem has returned. Seems…

    1 month ago

  • Posted a reply to "Site slow; thousands of comments "awaiting spam check"", on the site WordPress Support Forums:
    It seems to have regained connection now and I'm slowly working through the 3,000-plus spam…

    1 month ago

  • Created a topic, Site slow; thousands of comments "awaiting spam check", on the site WordPress Support Forums

    1 month ago

  • Created a topic, Cannot post comments after WordPress 3.9 upgrade, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Version 3.5 causes errors in WordPress admin", on the site WordPress Support Forums:
    OK I've managed to isolate the plugin it is conflicting with - it's called Motor…

    5 months ago

  • Posted a reply to "Version 3.5 causes errors in WordPress admin", on the site WordPress Support Forums:
    deactivate and delete the plugin completely. And do complete new install 3.5.1 version. I've done…

    5 months ago

  • Posted a reply to "Version 3.5 causes errors in WordPress admin", on the site WordPress Support Forums:
    Thanks for the quick reply. However I get a fatal error when I try to…

    6 months ago

  • Created a topic, Version 3.5 causes errors in WordPress admin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[Plugin: Twitter Tools]", on the site WordPress Support Forums:
    I'm still looking for a way to do this if anyone can advise?

    6 months ago

  • Created a topic, Simply works, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Media manager won't show or handle media, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Pages not showing on Facebook account", on the site WordPress Support Forums:
    This worked for me, however I also noticed that if you have something which fills…

    10 months ago

  • Created a topic, [Plugin: Infinite-Scroll] Manual trigger doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature request: Show why a comment is in moderation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, What Javascript moves the cursor position in Edit Gallery?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Please add Title, Alt Text and Description fields to Edit Gallery", on the site WordPress Support Forums:
    OK, the part of WordPress core which handles the caption editing within galleries is in…

    1 year ago

  • Posted a reply to "Please add Title, Alt Text and Description fields to Edit Gallery", on the site WordPress Support Forums:
    I'm still looking for a way to do this and wondering if it's possible to…

    1 year ago

  • Created a topic, [Plugin: Twitter Tools], on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Please add Title, Alt Text and Description fields to Edit Gallery", on the site WordPress Support Forums:
    I appreciate the quick reply however it's not a solution to my problem. If you…

    1 year ago

  • Created a topic, Please add Title, Alt Text and Description fields to Edit Gallery, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress 3.5 Media Uploader: Cannot use with keyboard only", on the site WordPress Support Forums:
    I'm still trying to find a solution for this and still putting off upgrading to…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Buddypress Integration", on the site WordPress Support Forums:
    Does anyone know if WordPress SEO might be updated to address the need for support…

    2 years ago

  • Created a topic, WordPress 3.5 Media Uploader: Cannot use with keyboard only, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to sort images in a gallery using include, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twitter embeds not working in 3.4", on the site WordPress Support Forums:
    Yep that sounds exactly the same as my problem, and using the manual Twitter embed…

    2 years ago

  • Posted a reply to "Twitter embeds not working in 3.4", on the site WordPress Support Forums:
    Thanks Vedran, unfortunately I just tried this a few times and it made absolutely no…

    2 years ago

  • Posted a reply to "Twitter Oembed Tweets not displaying: Maximum number per post?", on the site WordPress Support Forums:
    There's some information here from Twitter which appears to be related: https://dev.twitter.com/docs/embedded-tweets Cache the oEmbed…

    2 years ago

  • Posted a reply to "Twitter embeds not working in 3.4", on the site WordPress Support Forums:
    I'm having the same problem as Paul Cole @paul-cole but the solution he suggested isn't…

    2 years ago

  • Created a topic, Twitter Oembed Tweets not displaying: Maximum number per post?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Fatal error v.1.2.8", on the site WordPress Support Forums:
    The fix worked for me as well - thanks to Gabetu, Yalamber and everyone else!

    2 years ago

  • Created a topic, Need plugin to hide ads from paid subscribers, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress SEO by Yoast: Sitemap XML character problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How can I make the front page appear when I click home on the menu?", on the site WordPress Support Forums:
    If you go to Settings > Reading you'll see options allowing you to set particular…

    3 years ago

  • Posted a reply to "Media image upload problem", on the site WordPress Support Forums:
    I apologise if this isn't a terribly helpful 'solution', but I found 1&1 no end…

    3 years ago

  • Created a topic, Cannot set 'large' image size, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "wp_nav_menu 'depth' argument won't work", on the site WordPress Support Forums:
    Ah - figured it out. This is because 'fallback_cb' => 'bp_dtheme_main_nav' (added by Buddypress) sets…

    3 years ago

  • Created a topic, wp_nav_menu 'depth' argument won't work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Contact Form 7] Reply email address is always mine, not user's, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Log-in/log-out problem with Buddypress", on the site WordPress Support Forums:
    Done and done.

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Log-in/log-out problem with Buddypress", on the site WordPress Support Forums:
    I've upgraded to W3 Total Cache 0.9.2.4, which has recently become available, and this seems…

    3 years ago

  • Created a topic, Show 'Display Name' and 'Username' in comments, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Log-in/log-out problem with Buddypress, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "HTTP error using Flash image upload", on the site WordPress Support Forums:
    Finally have a solution. I rolled back Flash by another version to 10.3.181.26. Even then…

    3 years ago

  • Posted a reply to "HTTP error using Flash image upload", on the site WordPress Support Forums:
    Still trying to solve this problem. I have removed all Windows updates installed since before…

    3 years ago

  • Posted a reply to "HTTP error using Flash image upload", on the site WordPress Support Forums:
    This problem appears to be related to something which has changed on my system. I…

    3 years ago