WordPress.org

Ready to get started?Download WordPress

Profiles

notdodgy

Profile picture of notdodgy
  • Member Since: February 27th, 2011
  • Created a topic, Changing the link attached to the image, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Feed Validation broken by Topic Entry, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Sermons page Title / searching, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Plugin Error", on the site WordPress Support Forums:
    I just installed this today and get the same error.

    1 year ago

  • Posted a reply to "All fields are cleared, after pressing save button.", on the site WordPress Support Forums:
    Do not use this plugin - you will lose forms if you press save. This…

    2 years ago

  • Posted a reply to "Error updating forms....but creates ok.", on the site WordPress Support Forums:
    Found the datepicker plugin was breaking this.

    2 years ago

  • Posted a reply to "Saving a form deletes it", on the site WordPress Support Forums:
    UPDATE: The problem is caused by another plugin. If I deactivate "contact form 7 datepicker"…

    2 years ago

  • Created a topic, Saving a form deletes it, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error updating forms....but creates ok.", on the site WordPress Support Forums:
    I have just lost a form because it is failing to save them after changes.…

    2 years ago

  • Created a topic, Adding Audio support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Attachments not being sent", on the site WordPress Support Forums:
    Sorted... I found a comment which mentioned wp-mail not supporting attachments. In the mailPress settings…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Attachments not being sent", on the site WordPress Support Forums:
    Ok on my test site I created a simple form with file upload and deactivated…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Attachments not being sent, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Form work, uploads are not attached to email though.", on the site WordPress Support Forums:
    I have the same problem. Commented out the code that deletes files, so confirmed upload…

    2 years ago

  • Posted a reply to "[Plugin: Gunner Technology Pinboard] Fatal Error", on the site WordPress Support Forums:
    Ok - got this to work... Step 1 - update PHP version to 5.3 minimum.…

    2 years ago

  • Posted a reply to "[Plugin: Gunner Technology Pinboard] Plug in won't activate", on the site WordPress Support Forums:
    There is one line starting with _log If you comment this line out by inserting…

    2 years ago

  • Posted a reply to "[Plugin: Gunner Technology Pinboard] Plug in won't activate", on the site WordPress Support Forums:
    Same story as others. This plugin needs PHP 5.3 to install. Once installed it has…

    2 years ago

  • Created a topic, [Plugin: Gunner Technology Pinboard] Plug in won't activate, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Gunner Technology Pinboard] Fatal Error", on the site WordPress Support Forums:
    Can anyone post up the code updates needed to get this to work?

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] File uploads no longer working after plugin update", on the site WordPress Support Forums:
    Just installed the database plug in and files are being uploaded ok and the link…

    2 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Shortcode Parameters", on the site WordPress Support Forums:
    Just tried v1.4 and using [gallery id="post_id"] works fine - it showed the images attached…

    2 years ago

  • Created a topic, [Plugin: Gallery to Slideshow] Shortcode Parameters, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #3090, in BuddyPress Trac:
    Cannot use a BP site in a directory called Members

    3 years ago