WordPress.org

Ready to get started?Download WordPress

Profiles

noname

Profile picture of noname
  • Member Since: January 20th, 2005
  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    @tonyzeoli change the path "/wp-content/gallery/" to "/wordpress/wp-content/gallery/" #photos.php (copy or make new file to wordpress…

    9 years ago

  • Posted a reply to "Photo Gallery....", on the site WordPress Support Forums:
    @sicro you can find Image Browser here

    9 years ago

  • Posted a reply to "Xampp + 1.5 + newbie = help needed", on the site WordPress Support Forums:
    Which xampp package have you downloaded? the *.exe or *.zip? For easy & clean ...…

    9 years ago

  • Posted a reply to "wp-grins for 1.5 ?", on the site WordPress Support Forums:
    put it in "\wp-content\plugins\", log in admin center .. go to "Plugins" tab.. then activate…

    9 years ago

  • Posted a reply to "Xampp + 1.5 + newbie = help needed", on the site WordPress Support Forums:
    "The connection was refused when attempting to connect to localhost" Do you have "skype" or…

    9 years ago

  • Posted a reply to "Photo Gallery....", on the site WordPress Support Forums:
    Try simpleviewer

    9 years ago

  • Posted a reply to "phpBB and WP sharing login tables?", on the site WordPress Support Forums:
    why not use bbpess? you can share same database...well... not quite.. duplicate user. search for…

    9 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    maybe database @ blogsome.com is down

    9 years ago

  • Posted a reply to "Odd CSS problem", on the site WordPress Support Forums:
    try change <h1 id="header"> </h1> to <div id="header"> </div>

    9 years ago

  • Posted a reply to "change the layout?", on the site WordPress Support Forums:
    login in "Admin" CP. go to "Presentation", then select your layout there.

    9 years ago

  • Posted a reply to "Install on Personal Web Server?", on the site WordPress Support Forums:
    search for "XAMPP"

    9 years ago

  • Posted a reply to "Remove or fix AuthImage", on the site WordPress Support Forums:
    search for: <b><?php _e('Leave a comment'); ?></b> add before: <div class="commentPos"> b) search for: </form>…

    9 years ago

  • Posted a reply to "Which Do You Prefer", on the site WordPress Support Forums:
    second look nice & clean ;)

    9 years ago

  • Posted a reply to "Local install on personal machine", on the site WordPress Support Forums:
    An easy way for you would be to use XAMPP .. no install .. no…

    9 years ago

  • Posted a reply to "Local install on personal machine", on the site WordPress Support Forums:
    or ready-package XAMPP

    9 years ago

  • Posted a reply to "Remove or fix AuthImage", on the site WordPress Support Forums:
    1) to remove AuthImage: open #/thoughtmechanics/comments.php remove: <label for="code"><?php _e("Enter this code: "); ?></label> <input…

    9 years ago

  • Posted a reply to "Valentine's Logo", on the site WordPress Support Forums:
    nice logo :)

    9 years ago

  • Posted a reply to "how to add the smile faces and how to upload pics into wp 1.5", on the site WordPress Support Forums:
    Q: how to add the smile faces? A: upload your new smile intro "\main\wp-images". open…

    9 years ago

  • Posted a reply to "how to remove the dashboard? (or go directly to other page)", on the site WordPress Support Forums:
    #/wp-admin/index.php comment out line from (87-145) by adding two dashes // Before you edit the…

    9 years ago

  • Posted a reply to "how can i add icon next to the template tag", on the site WordPress Support Forums:
    try this: <img src="<?php bloginfo('stylesheet_directory'); ?>/images/speech_bubble.gif" alt="" /><?php comments_popup_link(__('Comments (0)'), __('Comments (1)'), __('Comments (%)')); ?>…

    9 years ago

  • Posted a reply to "< li > mess-up layout", on the site WordPress Support Forums:
    1) This is not a bug.. There is no need to have a global definition…

    9 years ago

  • Posted a reply to "< li > mess-up layout", on the site WordPress Support Forums:
    #template-functions-general.php (line 40) function wp_register( $before = '< li >', $after = '< /li >'…

    9 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    ops

    9 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    great thanks :)

    9 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    the results: if (!is_numeric(strpos(realpath($dir_path_abs), realpath($_SERVER['DOCUMENT_ROOT'].'/'.$root_path)))) { gallery_error("Unable to access the specified directory"); echo $dir_path_abs; return;…

    9 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    been there, done that :(

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    sorry double posted...pls deleted.

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    argh!

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    pls deleted

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    How's this setup? .\main\photos.php ..\wp-content\gallery (images folder + thumbs & modified ) ------------------------------------------- ..\wp-content\plugins\xgallery.php ...\wp-content\plugins\xgallery…

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    im currently working on localhost (xampp) anyways...the path is: C:\xampp\htdocs\main on the real host as…

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    just the example-photos.php come with xgallery by default. <?php /* Don't remove this line. */…

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    yes .. in admin it's set to default path (/wp-content/gallery/) run photos.php from main wp…

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    (Warning: Division by zero in ..\wp-content\plugins\xgallery.php on line 30) i got it working now... but…

    10 years ago

  • Posted a reply to "New Plugin: xGallery", on the site WordPress Support Forums:
    Hi, nice gallery.. however i got some issues. catching "Division by Zero" in admin. Xgallery…

    10 years ago

  • Posted a reply to "Comment box (Textarea)", on the site WordPress Support Forums:
    Perfect! you're right! unruly I found a solution below: #commentform textarea { overflow:auto; } thanks…

    10 years ago

  • Posted a reply to "Comment box (Textarea)", on the site WordPress Support Forums:
    oki, here it is. in Firefox 1.0: http://img74.exs.cx/img74/8993/firefox1jm.jpg in IE 6: http://img74.exs.cx/img74/5891/ie1qk.jpg and im using…

    10 years ago

  • Posted a reply to "Comment box (Textarea)", on the site WordPress Support Forums:
    oh, it's not online.. im currently working on localhost.

    10 years ago

  • Posted a reply to "Comment box (Textarea)", on the site WordPress Support Forums:
    http://img78.exs.cx/img78/9572/comment0ex.jpg I wan't to get rid of the right (white) color, but i can't seem…

    10 years ago