WordPress.org

Ready to get started?Download WordPress

Profiles

nixdesign

Profile picture of nixdesign
  • Member Since: September 26th, 2006
  • Posted a reply to "WP 2.1 - Posting Problem", on the site WordPress Support Forums:
    Okay - I have the RTE back now after downloading a completely new file, but…

    7 years ago

  • Posted a reply to "WP 2.1 - Posting Problem", on the site WordPress Support Forums:
    Furthermore . . . I went back and changed the tiny_mce_config file back to haw…

    7 years ago

  • Posted a reply to "WP 2.1 - Posting Problem", on the site WordPress Support Forums:
    Changing the tiny-mce_config.php file as suggested has also fixed the problem for me but .…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    Strange, but WP had written the permalink rules to the .htaccess file twice yet I…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    Okay, I can see using cPanel that WP has written the code to my .htaccess…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    The .htaccess file is now set at 776 because when it was set at 666…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    Moshu, thanks for those links, I'll take a look at them. I have posted questions…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    My hosting company is Haven Hosting. I have checked with them and have a 12…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    Moshu, I have $400 in the bank. I am learning WP to hopefully make my…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    Right - this is what has been happening those other times it crashed too -…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    Thanks TSGuitar, It's not actually doing as I want, at the moment it's just showing…

    7 years ago

  • Posted a reply to "Custom Permalink Structure for a completely Static Site?", on the site WordPress Support Forums:
    With all due respect to you as a moderator Moshu, not everyone who posts questions…

    7 years ago

  • Posted a reply to "image borders work great in FF but not in IE", on the site WordPress Support Forums:
    Hi Diva, It would help if you could post a URL so we could see…

    7 years ago

  • Posted a reply to "Deleting Old blog", on the site WordPress Support Forums:
    Hi Box, I'm no WordPress expert by any stretch of the imagination but I don't…

    7 years ago

  • Posted a reply to "Stylesheet missing and so is my theme name", on the site WordPress Support Forums:
    Thanks for the responses guys, I've fumbled my way through a lot of this and…

    7 years ago

  • Posted a reply to "Setting Permissions to 644", on the site WordPress Support Forums:
    Thanks Michael, I've determined that on my host 776 is about the minimum setting. kind…

    7 years ago

  • Created a topic, Custom Permalink Structure for a completely Static Site?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Setting Permissions to 644, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Stylesheet missing and so is my theme name, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Stylesheet is missing, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Install/Login Error", on the site WordPress Support Forums:
    In fact, I did some searching after posting my message and came up with a…

    8 years ago

  • Posted a reply to "Install/Login Error", on the site WordPress Support Forums:
    Thanks Michael. Did that and can now get the screens as mentioned in the installation…

    8 years ago

  • Created a topic, Install/Login Error, on the site WordPress Support Forums

    8 years ago