WordPress.org

Ready to get started?Download WordPress

Profiles

niska

Profile picture of niska
  • Member Since: December 6th, 2007
  • Posted a reply to "Bypass EWWW programatically?", on the site WordPress Support Forums:
    Thank you!

    3 months ago

  • Posted a reply to "Switched to nginx, images stopped working", on the site WordPress Support Forums:
    Problem solved. In UTF-8 a Ã¥, ä or ö can look the same but have…

    3 months ago

  • Created a topic, Switched to nginx, images stopped working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Bypass EWWW programatically?", on the site WordPress Support Forums:
    It would be great to have a filter that I could use to return false…

    5 months ago

  • Created a topic, Bypass EWWW programatically?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, What is the preferred way of putting a specific og:image for each taxonomy?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Purge Policy: "Additional pages" not working", on the site WordPress Support Forums:
    I updated to the latest version, but Additional Pages is till not working. Am I…

    11 months ago

  • Created a topic, Purge Policy: "Additional pages" not working, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Different og:image for categories, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Flush a specific post at a specific time, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP Socializer and iPad - not fully working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook share button, in addition to like, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Recently an error occurred while creating the CSS / JS minify cache, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Inserting Floating share bar programmatically, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "When scrolled doen it stays on the same position instead of scorlling to the top", on the site WordPress Support Forums:
    I'm having the same problem. Any solutions?

    1 year ago

  • Created a topic, Priority problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with 0.9.2.7 and nginx", on the site WordPress Support Forums:
    It's still not working for me. Where can I find the nginx sample conf? I'm…

    1 year ago

  • Created a topic, Clear cache and custom rewrite rules, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Ignore query stem doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Walker_CategoryDropdown with optgroup", on the site WordPress Support Forums:
    Solved: class Walker_CategoryDropdownCustom extends Walker_CategoryDropdown { function start_el(&$output, $category, $depth, $args) { global $wp_query; $cat_name…

    1 year ago

  • Posted a reply to "Multiple categories, multiple breadcrumbs?", on the site WordPress Support Forums:
    What I need is to show all the categories that a post belongs to, not…

    1 year ago

  • Created a topic, Multiple categories, multiple breadcrumbs?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom Taxonomy Fields", on the site WordPress Support Forums:
    Could you please tell me where I find Custom Taxonomy _Fields_ in Ultimate CMS? I'm…

    1 year ago

  • Created a topic, Walker_CategoryDropdown with optgroup, on the site WordPress Support Forums

    1 year ago

  • Created a topic, apc, memcached, page, db & object cache enabled, but search is still slow, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom Taxonomy Fields", on the site WordPress Support Forums:
    WordPress version: 3.5.1 Ultimate Taxonomy Manager Version 2.0 Ultimate CMS Version 1.0.5 Thank you

    1 year ago

  • Created a topic, Custom Taxonomy Fields, on the site WordPress Support Forums

    1 year ago

  • Created a topic, load_modules() called on every page load, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with 0.9.2.7 and nginx", on the site WordPress Support Forums:
    Solved it tempory by downgrading to 0.9.2.4

    1 year ago

  • Posted a reply to "W3 Cache 404 errors", on the site WordPress Support Forums:
    User is correct. It doesn't seem to be a permission problem. Instead, it is probably…

    1 year ago

  • Posted a reply to "W3 Cache 404 errors", on the site WordPress Support Forums:
    I also have the same 404 error using nginx. Using 9.2.7.

    1 year ago

  • Created a topic, Problem with 0.9.2.7 and nginx, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "post-sitemap.xml and other sitemap files doesn't get cached", on the site WordPress Support Forums:
    I've already enabled "Cache feeds: site, categories, tags, comments". Do I need to do something…

    1 year ago

  • Created a topic, post-sitemap.xml and other sitemap files doesn't get cached, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to clear cache of a custom taxonomy?", on the site WordPress Support Forums:
    It seems as _cache_dir is no longer available, so I had to hard code the…

    1 year ago

  • Posted a reply to "How to clear cache of a custom taxonomy?", on the site WordPress Support Forums:
    I just updated to 3.5.1 and my solution (above) now gives an error. What could…

    1 year ago

  • Posted a reply to "Using Database cache to cache specific sql queries", on the site WordPress Support Forums:
    Anyone?

    1 year ago

  • Created a topic, Using Database cache to cache specific sql queries, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "XML Sitemap is broken - WP 3.5 && WP SEO 1.3.3", on the site WordPress Support Forums:
    I have the same issue

    2 years ago

  • Posted a reply to "Custom Taxonomies and XML Sitemaps doesn't work", on the site WordPress Support Forums:
    Working. Thank you.

    2 years ago

  • Posted a reply to "Custom Taxonomies and XML Sitemaps doesn't work", on the site WordPress Support Forums:
    Upgraded to SEO version 1.3.2, same problem: wpseo_get_term_meta( $c, $c->taxonomy, 'sitemap_include' ) returns '-'. This…

    2 years ago

  • Posted a reply to "Custom Taxonomies and XML Sitemaps doesn't work", on the site WordPress Support Forums:
    WordPress version: 3.4.2 WordPress SEO version: 1.3.1.1 I did this: Using default settings I expected…

    2 years ago

  • Created a topic, Custom Taxonomies and XML Sitemaps doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Redirect canonical and multiple taxonomies, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Colorbox and links to images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to clear cache of a custom taxonomy?", on the site WordPress Support Forums:
    My temporary solution is to add this code into the flush_post function within PgCacheFlush.php w3_rmdir($cache->_cache_dir…

    2 years ago

  • Created a topic, How to clear cache of a custom taxonomy?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, pass through search engine referrer, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Problem with dynamic CSS-file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Category and Tags Don't work anymore", on the site WordPress Support Forums:
    I have the same problem. I just wanted to add that when activating strip category…

    2 years ago