WordPress.org

Ready to get started?Download WordPress

Profiles

Niramaya

Profile picture of Niramaya
  • Member Since: December 3rd, 2012
  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Author page link still redirecting to homepage", on the site WordPress Support Forums:
    Thanks, but tried that numerous times. Did not work.

    1 year ago

  • Posted a reply to "Plugin auto-disables date-based archives!", on the site WordPress Support Forums:
    Still no luck over here. Beginning to think finding a workaround/solution is not possible. Hate…

    1 year ago

  • Posted a reply to "Disqus showing "1254496230 Reactions"", on the site WordPress Support Forums:
    I know you're not able to :) Wanted to add my voice to the thread…

    1 year ago

  • Posted a reply to "Disqus showing "1254496230 Reactions"", on the site WordPress Support Forums:
    Hello - Just noticed same issue. Not sure if relevant, but different count (0 Comments…

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Author page link still redirecting to homepage", on the site WordPress Support Forums:
    Have been dealing with identical issue but for date-based archives. No luck getting feedback from…

    1 year ago

  • Posted a reply to "Issue with Bit.ly - defaulting to no URL shortner", on the site WordPress Support Forums:
    Thank you for the update. That did it! But certainly would make far more sense…

    1 year ago

  • Posted a reply to "Plugin auto-disables date-based archives!", on the site WordPress Support Forums:
    Would anyone advise that I delete the plugin entirely and start over? Really hoping to…

    1 year ago

  • Posted a reply to "Issue with Bit.ly - defaulting to no URL shortner", on the site WordPress Support Forums:
    Hey there - Wish I could say we're good to go but it now defaults…

    1 year ago

  • Posted a reply to "Plugin auto-disables date-based archives!", on the site WordPress Support Forums:
    Update: Have tried deactivating plugin, flushing W3TC & browse cache + activating.. same results.

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Disable the date-based archives seems to be permanently set", on the site WordPress Support Forums:
    hmm, that's exactly what i have/did, but no such luck.

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Disable the date-based archives seems to be permanently set", on the site WordPress Support Forums:
    The fix suggested by @krissybwuteva and @philiphotog does not work for me, has anyone found…

    1 year ago

  • Created a topic, Plugin auto-disables date-based archives!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slow speed results - Using W3TC + CloudFlare. Incorrect settings?", on the site WordPress Support Forums:
    will do, thanks :)

    1 year ago

  • Posted a reply to "Slow speed results - Using W3TC + CloudFlare. Incorrect settings?", on the site WordPress Support Forums:
    Feed caching is enabled, yes (Cache feeds: site, categories, tags, comments). I was mindful to…

    1 year ago

  • Posted a reply to "Slow speed results - Using W3TC + CloudFlare. Incorrect settings?", on the site WordPress Support Forums:
    Hi Willie - Not sure what "need to let W3TC or CloudFlare handle that" is…

    1 year ago

  • Posted a reply to "W3 Total Cache + Clodflare. Load time 3.75 sec. :-(", on the site WordPress Support Forums:
    Hello - I know this thread is a bit dated but it's relevant to issue…

    1 year ago

  • Created a topic, Slow speed results - Using W3TC + CloudFlare. Incorrect settings?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issue with Bit.ly - defaulting to no URL shortner", on the site WordPress Support Forums:
    Hi there - wondering if my answer was at all helpful. Just checked once more…

    1 year ago

  • Posted a reply to "Line break - ever-confusing in new editor", on the site WordPress Support Forums:
    works perfectly, thanks so very much!

    1 year ago

  • Posted a reply to "Line break - ever-confusing in new editor", on the site WordPress Support Forums:
    I see that, I'm just not verseD in CSS to know what code to add.…

    1 year ago

  • Posted a reply to "Line break - ever-confusing in new editor", on the site WordPress Support Forums:
    I do have firebug installed, what should I be looking for? Not too familiar.

    1 year ago

  • Posted a reply to "Line break - ever-confusing in new editor", on the site WordPress Support Forums:
    how do you suggest I do that? Adding something to style.css?

    1 year ago

  • Created a topic, Line break - ever-confusing in new editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issue with Bit.ly - defaulting to no URL shortner", on the site WordPress Support Forums:
    Good morning - I removed Bitly username/api but kept Bitly selected as shortner, then cleared…

    1 year ago

  • Posted a reply to "Issue with Bit.ly - defaulting to no URL shortner", on the site WordPress Support Forums:
    Hi again! Actually on my end, the tweet generated is: "Gallery sample - http://reasonandfolly.com/design/gallery-sample-3/ via…

    1 year ago

  • Posted a reply to "Pinterest behaving differently on Mobile (iphone5)", on the site WordPress Support Forums:
    Thanks very much for your input! Will do. Curious if you have any thought on…

    1 year ago

  • Posted a reply to "Pinterest behaving differently on Mobile (iphone5)", on the site WordPress Support Forums:
    Hi there.. I think you meant this boomarklet: https://help.pinterest.com/entries/23003086 which I did have installed and…

    1 year ago

  • Created a topic, Pinterest behaving differently on Mobile (iphone5), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Issue with Bit.ly - defaulting to no URL shortner, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Posts appearing on Site yet *NOT* in WP admin!", on the site WordPress Support Forums:
    I can see in Style.CSS file the current theme is based on WP 2011. Should…

    2 years ago

  • Posted a reply to "Posts appearing on Site yet *NOT* in WP admin!", on the site WordPress Support Forums:
    Thanks for youlp so far! Hmm.. - No plugins active at the moment. - I…

    2 years ago

  • Posted a reply to "Posts appearing on Site yet *NOT* in WP admin!", on the site WordPress Support Forums:
    Yes! Strange thing is when I go to "Tags," I see all the tags the…

    2 years ago

  • Created a topic, Posts appearing on Site yet *NOT* in WP admin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Duplication/issues with Page titles., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Plugin - Issues with Facebook and Pinterest", on the site WordPress Support Forums:
    I simply used the custom button field with the code you see here: http://wordpress.org/support/topic/wordpress-plugin-pinterest-button-type-functionality-and-overlay?replies=1

    2 years ago

  • Posted a reply to "plugin cannot find thumbnails, tried numerous times", on the site WordPress Support Forums:
    Works perfectly now, thank you!

    2 years ago

  • Posted a reply to "WordPress Plugin - Issues with Facebook and Pinterest", on the site WordPress Support Forums:
    I've managed to figure this out for myself (how to force pinterest in there), could…

    2 years ago

  • Created a topic, Og:image - Selecting "featured image" vs. misc image in post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress Plugin - Pinterest button type, functionality, and overlay., on the site WordPress Support Forums

    2 years ago

  • Created a topic, W3TC causing fatal crash?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Plugin - Issues with Facebook and Pinterest", on the site WordPress Support Forums:
    Thanks for the update. As I pointed out earlier, the actual "preferred" algorithm is not…

    2 years ago

  • Created a topic, plugin cannot find thumbnails, tried numerous times, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Decreasing space btw Sidebar and Post", on the site WordPress Support Forums:
    I was not aware. So when IS IT appropriate to seek help here? I imagine…

    2 years ago

  • Posted a reply to "Decreasing space btw Sidebar and Post", on the site WordPress Support Forums:
    I find it quite wide as is.

    2 years ago

  • Created a topic, Decreasing space btw Sidebar and Post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pinterest", on the site WordPress Support Forums:
    same here. been waiting on answer for quite some time. see here: http://wordpress.org/support/topic/wordpress-plugin-issues-with-facebook-and-pinterest?replies=1

    2 years ago

  • Posted a reply to "WordPress Plugin - Issues with Facebook and Pinterest", on the site WordPress Support Forums:
    OG has been added to my page. When do you expect the custom service issue…

    2 years ago

  • Posted a reply to "Yoast SEO V1.3.2 - og:description fail", on the site WordPress Support Forums:
    Hi Joost - Tried that yesterday, didn't quite work. I'm trying to figure out if…

    2 years ago

  • Posted a reply to "Yoast SEO V1.3.2 - og:description fail", on the site WordPress Support Forums:
    Is it possible that existing meta tag in my header.php is overriding the SEO plugin's…

    2 years ago

  • Posted a reply to "Yoast SEO V1.3.2 - og:description fail", on the site WordPress Support Forums:
    No, it's not an active plugin at the moment.

    2 years ago