WordPress.org

Ready to get started?Download WordPress

Profiles

nipponese

Profile picture of nipponese
  • Member Since: January 5th, 2007
  • Posted a reply to "[Plugin: SSH SFTP Updater Support] No wp-content directory", on the site WordPress Support Forums:
    Same problem.

    2 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Feature request: No default CSS values", on the site WordPress Support Forums:
    That actually makes a lot of sense, I didn't know the plugin could replace the…

    2 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Feature request: No default CSS values, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Really Simple CAPTCHA] Warning: imagepng() [function.imagepng]: SAFE MODE Restriction in ef", on the site WordPress Support Forums:
    Thanks, but my host requires Safe Mode. Is there a work around?

    2 years ago

  • Created a topic, [Plugin: Really Simple CAPTCHA] Warning: imagepng() [function.imagepng]: SAFE MODE Restriction in ef, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post editor strips tags when switching between HTML and Visual", on the site WordPress Support Forums:
    The problem is with people who switch between the HTML and Visual mode... Often times…

    3 years ago

  • Created a topic, Post editor strips tags when switching between HTML and Visual, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP functions in custom functions", on the site WordPress Support Forums:
    Ahhh, nevermind. I got it now. I have quotes in all the wrong places. Thanks…

    3 years ago

  • Posted a reply to "WP functions in custom functions", on the site WordPress Support Forums:
    Ok, thanks. Now I get the error: Warning: include(/f2/username/public/wp-content/themes/mytsuts/single.php) [function.include]: failed to open stream: Stale…

    3 years ago

  • Posted a reply to "WP functions in custom functions", on the site WordPress Support Forums:
    getMetadata(client) is calling the function getMetadata and passing it "client".

    3 years ago

  • Created a topic, WP functions in custom functions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Edit image path on custom theme", on the site WordPress Support Forums:
    Just run the script in the URL field, for example: http://www.bookpong.com/wp-content/themes/classipress/classipress/img_resize.php?width=100&height=100&url=1297993469-1.gif Now that I look…

    3 years ago

  • Posted a reply to "WP functions in custom functions", on the site WordPress Support Forums:
    I should add, I can echo "client" just fine. The function gets stuck on get_post_meta()

    3 years ago

  • Posted a reply to "FATAL ERROR AFTER I ACTIVATED A NEW THEME", on the site WordPress Support Forums:
    Download the theme again, and replace the old theme folder with the new theme folder…

    3 years ago

  • Posted a reply to "All my links have suddenly stopped working in wordpress...Help!", on the site WordPress Support Forums:
    Nope... that seems weird. Maybe you upgraded or changes browsers recently, in which case it…

    3 years ago

  • Posted a reply to "(Newbie) Glider not showing Page in Nav", on the site WordPress Support Forums:
    It would be helpful if I could see a live page. Are you using wp_list_pages()?

    3 years ago

  • Posted a reply to "Help using custom fields", on the site WordPress Support Forums:
    I use the following php to check if the Key I want to show even…

    3 years ago

  • Posted a reply to "FATAL ERROR AFTER I ACTIVATED A NEW THEME", on the site WordPress Support Forums:
    Re-install the theme and paste the error into this thread.

    3 years ago

  • Posted a reply to "Edit image path on custom theme", on the site WordPress Support Forums:
    Are you sure your img_resize.php script is working? Looks broken to me.

    3 years ago

  • Posted a reply to "How to change gutter size", on the site WordPress Support Forums:
    I've never seen this theme, but it sounds like the main content window is floating…

    3 years ago

  • Posted a reply to "if post count = 1 use single-catname.php", on the site WordPress Support Forums:
    I'm not a php expert, but don't you have syntax error at ===?

    3 years ago

  • Posted a reply to "All my links have suddenly stopped working in wordpress...Help!", on the site WordPress Support Forums:
    You have a ton of syntax errors, that's probably what's causing it. For starters, search…

    3 years ago

  • Posted a reply to "Paragraph spacing in entry content", on the site WordPress Support Forums:
    You have two problems going on here: 1.) Each image is being assign a bottom…

    3 years ago

  • Posted a reply to "Child theme to twentyten with a multi-level menu", on the site WordPress Support Forums:
    Just using HTML? Try this: <ul> <li>level 1</li> <li>level 2</li> <li> <ul> <li>level 3, a</li>…

    3 years ago

  • Posted a reply to "(Newbie) Glider not showing Page in Nav", on the site WordPress Support Forums:
    I don't understand. I can see the pages in the left nav.

    3 years ago

  • Posted a reply to "Trouble with TwentyTen. Please help.", on the site WordPress Support Forums:
    Why don't you just download the WP zip again, pull out the function.php and use…

    3 years ago

  • Created a topic, WP functions in custom functions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How can I loop post links?", on the site WordPress Support Forums:
    Thanks!! Appreciate your help.

    3 years ago

  • Created a topic, How can I loop post links?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How can I echo the permalink for the latest post?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Why won't this work? if (!is_single() || (!is_page()))", on the site WordPress Support Forums:
    Ah, I see my logical error now. Returning a false to the !is_page will negate…

    4 years ago

  • Posted a reply to "Why won't this work? if (!is_single() || (!is_page()))", on the site WordPress Support Forums:
    In this case, I'm trying to write my whole template using only index.php for the…

    4 years ago

  • Created a topic, Why won't this work? if (!is_single() || (!is_page())), on the site WordPress Support Forums

    4 years ago

  • Created a topic, list_pages() - Having problem with depth, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Is there a way to use wp_get_archives to grab specific categories?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Removing the Category base breaks query", on the site WordPress Support Forums:
    Nobody?

    5 years ago

  • Created a topic, Removing the Category base breaks query, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Using JQuery... what is the right way to do it?", on the site WordPress Support Forums:
    The key is to not call the same script twice, and to use the scripts…

    5 years ago

  • Created a topic, [Plugin: Events Calendar] Problem with Event Calendar and Thickbox, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Using JQuery... what is the right way to do it?", on the site WordPress Support Forums:
    I see the problem now... It's my use of JQuery UI and Thickbox. Replaced my…

    5 years ago

  • Posted a reply to "Using JQuery... what is the right way to do it?", on the site WordPress Support Forums:
    Do you think it matters that I am using a few JQuery plugins? <script src="<?php…

    5 years ago

  • Posted a reply to "Using JQuery... what is the right way to do it?", on the site WordPress Support Forums:
    Neither of these seem to help. <?php wp_enqueue_script('jquery'); ?> disregards everything in jQuery(document).ready(function($) { and…

    5 years ago

  • Created a topic, Using JQuery... what is the right way to do it?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "'Paged' causes 404 error.", on the site WordPress Support Forums:
    yes

    5 years ago

  • Posted a reply to "'Paged' causes 404 error.", on the site WordPress Support Forums:
    Yes. I have the permission on the file set to 777.

    5 years ago

  • Posted a reply to "'Paged' causes 404 error.", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Posted a reply to "'Paged' causes 404 error.", on the site WordPress Support Forums:
    Ok, I've deduced that this only happens when permalinks are set to something other than…

    5 years ago

  • Created a topic, 'Paged' causes 404 error., on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Calendar] Possible to use in PHP?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Is there some documentation on strip_tags?, on the site WordPress Support Forums

    5 years ago