WordPress.org

Ready to get started?Download WordPress

Profiles

NinaMazeo

Profile picture of NinaMazeo
  • Member Since: September 3rd, 2013
  • Find me on:

  • Posted a reply to "SSB not working after 4.3 update", on the site WordPress Support Forums:
    You could try contacting the developer, he seems like a nice guy maybe he will…

    4 months ago

  • Posted a reply to "Change default sharing image for pages without any image", on the site WordPress Support Forums:
    Sorry for the delay, I'm glad you found the social meta feature thing! :D If…

    4 months ago

  • Posted a reply to "Change default sharing image for pages without any image", on the site WordPress Support Forums:
    Hello! I don't think there is any way to change that withing this plugin, this…

    4 months ago

  • Posted a reply to "SSB not working after 4.3 update", on the site WordPress Support Forums:
    I have just installed SSBA and it's working fine. I'm using WP 3.9.1 though, so…

    4 months ago

  • Created a topic, Simple, easy and pretty., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WP 3.9 and Stella 1.3 not compatible", on the site WordPress Support Forums:
    You're very welcome :D And no, All in One SEO does not support SEO for…

    4 months ago

  • Posted a reply to "Nearly Perfect", on the site WordPress Support Forums:
    On the pro version there is the option of purchasing a extend to add multilingual…

    4 months ago

  • Posted a reply to "WP 3.9 and Stella 1.3 not compatible", on the site WordPress Support Forums:
    Hi, sorry for the late reply! You can get the full version of Stella here:…

    4 months ago

  • Created a topic, Author Bio Tranlation?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Nearly Perfect, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WP 3.9 and Stella 1.3 not compatible", on the site WordPress Support Forums:
    I'm using headway theme on WP 3.9 with Stella 1.3 and I'm having no problems…

    4 months ago

  • Posted a reply to "I'd like your other plugin to work please", on the site WordPress Support Forums:
    Oh, great! I'm happy someone gets it! I was quite offended when I realized, after…

    5 months ago

  • Posted a reply to "wysija-newsletters Plug-in Update causes fatal error ???", on the site WordPress Support Forums:
    There seems to be something work with WordPress.org, because I'm having trouble accessing my website…

    5 months ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Exacly what I needed, but..., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Dream Plugin!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Dashboard of subsites not Found", on the site WordPress Support Forums:
    Hi! :) In the main time I redid it all over again myself and found…

    1 year ago

  • Posted a reply to "Dashboard of subsites not Found", on the site WordPress Support Forums:
    subdirectory* it's structured in subdirectories, sorry.

    1 year ago

  • Created a topic, Dashboard of subsites not Found, on the site WordPress Support Forums

    1 year ago