WordPress.org

Ready to get started?Download WordPress

Profiles

nikospkrk

Profile picture of nikospkrk
  • Member Since: November 16th, 2009
  • Find me on:

  • Posted a reply to "Polylang Buddypress compatible", on the site WordPress Support Forums:
    @dr_who20 : I'm VERY interested in having polylang working with buddypress, is your method still…

    1 year ago

  • Posted a reply to "Scheduled posts", on the site WordPress Support Forums:
    Thank you for the fix, but I don't think messing with that behaviour should be…

    1 year ago

  • Created a topic, Scheduled posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Subscription Widget Validation issue!", on the site WordPress Support Forums:
    Hi, I'm still getting the error, could you fix this? I believe it's only a…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Language switcher in custom place in template", on the site WordPress Support Forums:
    Thanks @christos ! I had the same issue.

    2 years ago

  • Posted a reply to "No menu on archive pages", on the site WordPress Support Forums:
    Adding your condition worked, thanks! My function code is finally: add_filter('pre_get_posts', 'my_posts'); function my_posts($query) {…

    2 years ago

  • Posted a reply to "No menu on archive pages", on the site WordPress Support Forums:
    That's fine, thanks for helping :) Yes all the posts are in the right language,…

    2 years ago

  • Posted a reply to "No menu on archive pages", on the site WordPress Support Forums:
    I got that error fixed by using the following code: $query->set('post_type', 'any'); But there's still…

    2 years ago

  • Posted a reply to "No menu on archive pages", on the site WordPress Support Forums:
    Sorry, I thought it was an action, as you told me here. Anyway, your snipet…

    2 years ago

  • Created a topic, No menu on archive pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No sitemap", on the site WordPress Support Forums:
    Yes that's very true actually, it's just I was thinking -wrongly- that the sitemap would…

    2 years ago

  • Posted a reply to "No sitemap", on the site WordPress Support Forums:
    And custom types as well I guess? I thought that because you have different languages…

    2 years ago

  • Posted a reply to "No sitemap", on the site WordPress Support Forums:
    No worries. I was refering to the only one sitemap in the dev version. It's…

    2 years ago

  • Posted a reply to "No sitemap", on the site WordPress Support Forums:
    Oh, good to know. So you mean it's only happening because it's the development version?…

    2 years ago

  • Posted a reply to "No sitemap", on the site WordPress Support Forums:
    No I didn't (it's just /sample-post/), but regenerating them fixed the issue! Thanks, Nicolas.

    2 years ago

  • Posted a reply to "No sitemap", on the site WordPress Support Forums:
    Ok, I think I know a bit why this happend although it's still not 100%…

    2 years ago

  • Posted a reply to "No sitemap", on the site WordPress Support Forums:
    My cPanel and my WP have no logs (empty) and unfortunately I cannot provide you…

    2 years ago

  • Created a topic, No sitemap, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Menu empty when Polylang and Sticky Custom Post Types plugins are activated", on the site WordPress Support Forums:
    Genius! Thank you very much although the bug wasn;t caused by your plugin Chouby! Instead…

    2 years ago

  • Posted a reply to "Menu empty when Polylang and Sticky Custom Post Types plugins are activated", on the site WordPress Support Forums:
    No worries! You're right, that's even more tricky than that, as this bug is ONLY…

    2 years ago

  • Posted a reply to "Menu empty when Polylang and Sticky Custom Post Types plugins are activated", on the site WordPress Support Forums:
    When your plugin only is activated, my menus are perfectly working, I mean the div…

    2 years ago

  • Posted a reply to "Menu empty when Polylang and Sticky Custom Post Types plugins are activated", on the site WordPress Support Forums:
    please note that your dev version breaks my the_category() call (returns empty) on a while()…

    2 years ago

  • Posted a reply to "Menu empty when Polylang and Sticky Custom Post Types plugins are activated", on the site WordPress Support Forums:
    Hi Chouby, Yes I am 100% positive as this is a theme I've made from…

    2 years ago

  • Created a topic, Menu empty when Polylang and Sticky Custom Post Types plugins are activated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    I just noticed that when I use that function in my archives.php page it gets…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    You're absolutely right, I should have thought of it to be honest. Sorry for bothering…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Yes indeed, it did fix the single_tag_title() issue, and as you already said I've still…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Indeed adding those lines did not solve the issue. That's fine, don't worry I still…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    That's the query I'm using on the archive page: global $wp_query; $args = array_merge( $wp_query->query,…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Very strange indeed as I do not even query the language parameter on this page.…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Very true! The CSS tag is the ID 32, and the ID 60 is actually…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    One last thing I noticed is that on the /?tag=css page, the single_tag_title() function does…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Yes I have a static homepage with a custom query to display onli a specific…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    This bug is happening on both version (0.8.7 and 0.8.7.5) for the following URL: /?tag=css&paged=2.…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    @Choubby The Archive page is not redirecting to the homepage anymore and it's displaying the…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Just noted that the homepage pagination bug is happening on the other pages as well…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    @disconnect: I believe your issue is totally different so you'd be better off creating a…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    I'm reopening it as I just noticed that now my archives links (eg. '/en/2012/06', ...)…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    ps: yeah, I would even say that most of the time food is good ;)

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Spot on! Just need to roll it out now, thanks!

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    *Good news *which is ending

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    Food news then. Sure, I just expect the url to append 'page/2' (and so on).…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Homepage pagination bug", on the site WordPress Support Forums:
    It seems to only be working when the checkbox "Redirect the language page (example: http://website/en/)…

    2 years ago

  • Created a topic, [Plugin: Polylang] Homepage pagination bug, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: jQuery Colorbox] Plugin not working properly on Chrome", on the site WordPress Support Forums:
    Hi, I am experiencing the exact same issue here, with Chrome 5 and Windows XP.…

    4 years ago

  • Created a topic, [Plugin: Meta SEO Pack] encoding problems in <title> ?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Hide Categories] Not hiding everything, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: ToDo Plugin] Make this puling working for 2.8.x, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP to Twitter] Problem with white soace in the tags, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Sub-Domain Problems", on the site WordPress Support Forums:
    Hello, If you don't want to move your files to another directory, maybe htaccess rules…

    5 years ago