WordPress.org

Ready to get started?Download WordPress

Profiles

nikhilnaik

Profile picture of nikhilnaik
  • Member Since: October 6th, 2011
  • Posted a reply to "Prevent loading of Twitter and FB script on Home Page", on the site WordPress Support Forums:
    Solved it. I used Windows Grep [wingrep.com] to search for the code and found it.…

    1 year ago

  • Created a topic, Prevent loading of Twitter and FB script on Home Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blogpost URL Indexing Problem", on the site WordPress Support Forums:
    Anyone?

    1 year ago

  • Created a topic, Blogpost URL Indexing Problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not working, hopefully an easy fix!", on the site WordPress Support Forums:
    Hello Max, For the social sharing widget, I entered the widget ID into the "Custom…

    1 year ago

  • Posted a reply to "Can't get rid of /home-2/ from the SERPs", on the site WordPress Support Forums:
    2 Homepages for the same blog? What's your URL?

    1 year ago

  • Posted a reply to "Not working, hopefully an easy fix!", on the site WordPress Support Forums:
    Okay, this was not the part of the theme but an additional plugin. I will…

    1 year ago

  • Posted a reply to "Not working, hopefully an easy fix!", on the site WordPress Support Forums:
    One question, the popular post is working fine but the social sharing widget is not…

    1 year ago

  • Posted a reply to "Not working, hopefully an easy fix!", on the site WordPress Support Forums:
    Fixed it. Working! Thanks.

    1 year ago

  • Posted a reply to "Not working, hopefully an easy fix!", on the site WordPress Support Forums:
    Hello Max, Could you help in getting that code removed? I am not sure where…

    1 year ago

  • Posted a reply to "Not working, hopefully an easy fix!", on the site WordPress Support Forums:
    I added id="%1$s"to 'before_widget', still it is not working. Can you help me out? My…

    1 year ago

  • Created a topic, 2 Dates on Article. Which will be followed by Google?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "0x0 image appearing on my blog", on the site WordPress Support Forums:
    Hello Krishna, Thanks. I removed smush it and installed CW Image Optimizer. It seems fine…

    1 year ago

  • Created a topic, 0x0 image appearing on my blog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blog title showing twice in Google +", on the site WordPress Support Forums:
    bump! even I have the same problem. I read in Google forums that it might…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Video thumbnail on my post in Google, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Video image on my post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "What should be the code in crossdomain.xml", on the site WordPress Support Forums:
    what is the use of having this file? I am having youtube video embedded links…

    2 years ago

  • Created a topic, What should be the code in crossdomain.xml, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "adding a new post shows 404 error", on the site WordPress Support Forums:
    same thing is happening with add pages..

    3 years ago

  • Created a topic, adding a new post shows 404 error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, want a ''recommended for you'' plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, image zooming plugin, on the site WordPress Support Forums

    3 years ago