WordPress.org

Ready to get started?Download WordPress

Profiles

nikco

Profile picture of nikco
  • Member Since: June 22nd, 2010
  • Find me on:

  • Created a topic, Multiple hastag Support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Instapress] Error when I try to activate", on the site WordPress Support Forums:
    Top work mccomb - thanks for the fix.

    2 years ago

  • Posted a reply to "[Plugin: Really Simple Twitter Feed Widget] Twitter feed displays only time-stamp", on the site WordPress Support Forums:
    I have this same problem. I was able to discover that the problem is with…

    2 years ago

  • Posted a reply to "[Plugin: Really Simple Twitter Feed Widget] Twitter feed displays only time-stamp", on the site WordPress Support Forums:
    Did this get resolved ? I have the same issue :(

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Gallery shifts down the page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Syndicate Press] [Synidicate Press] Failed to get content", on the site WordPress Support Forums:
    Ahh ok thanks a bunch. Would be good to get http://henryranch.net/software/syndicate-press/ updated for the screenshots…

    3 years ago

  • Posted a reply to "[Plugin: Syndicate Press] [Synidicate Press] Failed to get content", on the site WordPress Support Forums:
    http://www.aimeefuller.co.uk/feed/rss/ is the url, when I use that with [sp# all] it works fine. But…

    3 years ago

  • Posted a reply to "[Plugin: Syndicate Press] [Synidicate Press] Failed to get content", on the site WordPress Support Forums:
    Hi I have found an issue with when I add a name for a feed.…

    3 years ago

  • Posted a reply to "Inserting Images (attachment link vs image lin)", on the site WordPress Support Forums:
    OK thanks ! Just to be clear, when you say: "Try selecting File instead of…

    3 years ago

  • Posted a reply to "Inserting Images (attachment link vs image lin)", on the site WordPress Support Forums:
    Yup thats how I've fixed it, but it never used to require any input from…

    3 years ago

  • Created a topic, Inserting Images (attachment link vs image lin), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Fast and Secure Contact Form] PHP Rebuild = issues !", on the site WordPress Support Forums:
    Thanks for the answer, but actually in this case its the wrong answer. I deactivated,…

    4 years ago

  • Created a topic, [Plugin: Fast and Secure Contact Form] PHP Rebuild = issues !, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-FacebookConnect] Firefox 3.0.11 logs me out instantly", on the site WordPress Support Forums:
    Same issue here :(

    4 years ago

  • Posted a reply to "[Plugin: Facebook Share (New) Button] The word "Share" shows up where it shouldn't", on the site WordPress Support Forums:
    I have exactly the same problem. Ever find a solution ?

    4 years ago

  • Created a topic, [Plugin: Fast and Secure Contact Form] HTML Code in Text Area, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Multiple 3.0 installs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Downgrade 3.1 to 3.0", on the site WordPress Support Forums:
    Worked a treat, thanks Michael.

    4 years ago

  • Created a topic, Downgrade 3.1 to 3.0, on the site WordPress Support Forums

    4 years ago