WordPress.org

Ready to get started?Download WordPress

Profiles

nikasama83

Profile picture of nikasama83
  • Member Since: October 5th, 2010
  • Posted a reply to "archive-product.php template overwrite not working.", on the site WordPress Support Forums:
    SO since i didnt get any support from woo i end up spending a large…

    8 months ago

  • Created a topic, archive-product.php template overwrite not working., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Nextgen 2 0 21 + posts2posts 1 6 2 = Still broken., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Download button for v 0.8.1 is still the old version, use GitHub version please, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget Context 0.8.1 Released", on the site WordPress Support Forums:
    same as skdenmark stated. BUG: is_dynamic_sidebar still returns true even though there is no widgets…

    1 year ago

  • Posted a reply to "Perfect", on the site WordPress Support Forums:
    yeah, i was thinking about my comment this past weekend. I should have given it…

    1 year ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Event setting problem with permalink for others custom types", on the site WordPress Support Forums:
    Mhhh... i will give it a try as soon as i can. Thanks

    2 years ago

  • Posted a reply to "Event setting problem with permalink for others custom types", on the site WordPress Support Forums:
    all custom types declared by us used init, and yes they have unique names.

    2 years ago

  • Posted a reply to "Event setting problem with permalink for others custom types", on the site WordPress Support Forums:
    oh, no plugin for that just creating their rewrite rules when registering the custom type…

    2 years ago

  • Created a topic, Event setting problem with permalink for others custom types, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] 1.1.6 update p2p_type value in DB are wrong.", on the site WordPress Support Forums:
    before the update it was using init: function my_connection_types() { if ( !function_exists('p2p_register_connection_type') ) return;…

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] 1.1.6 update p2p_type value in DB are wrong., on the site WordPress Support Forums

    2 years ago

  • Created a topic, meta field cant update after migration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No custom taxonomies to display?", on the site WordPress Support Forums:
    when you are setting your custom types and taxonomies you need to set the priority.…

    3 years ago

  • Posted a reply to "[Plugin: Advanced Most Recent Posts] Where to add "alt" tags", on the site WordPress Support Forums:
    ahhhhh, im loving the new features you added. Thank you. I have a request/question: How…

    4 years ago

  • Posted a reply to "Site not showing in IE but is in all other browsers", on the site WordPress Support Forums:
    well, you have a conditional for rounded border behavior for anything lower than IE 9.…

    4 years ago

  • Created a topic, Help, paging in single-CUSTOMTYPE.php ?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Linking Categories to Pages?", on the site WordPress Support Forums:
    are you using wordpress menu system? Appearance > Menus

    4 years ago

  • Created a topic, related custom type w/paging in single template, on the site WordPress Support Forums

    4 years ago