WordPress.org

Ready to get started?Download WordPress

Profiles

nigelnix

Profile picture of nigelnix
  • Member Since: March 11th, 2008
  • Find me on:

  • Posted a reply to "Not Clearing Post Content", on the site WordPress Support Forums:
    http://i60.tinypic.com/2ezp9jd.jpg

    7 months ago

  • Posted a reply to "Not Clearing Post Content", on the site WordPress Support Forums:
    It looked bad so I centered the images instead of placing them to the left…

    7 months ago

  • Posted a reply to "Not Clearing post content", on the site WordPress Support Forums:
    Closed...

    7 months ago

  • Created a topic, Not Clearing Post Content, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Not Clearing post content", on the site WordPress Support Forums:
    Yikes...sorry... :o(

    7 months ago

  • Posted a reply to "Not Clearing post content", on the site WordPress Support Forums:
    http://hebammenpolitik.com/hebammenpolitik-27-02-2014

    7 months ago

  • Created a topic, Not Clearing post content, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Migrating to new server, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "ERROR Importing Database", on the site WordPress Support Forums:
    p.s. Then it reverts to a fresh "5 minute install" when I try to open…

    2 years ago

  • Created a topic, ERROR Importing Database, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: mTouch Quiz] Wrong total of questions completed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Change Language", on the site WordPress Support Forums:
    I got mine working by using info here which says to change the language in…

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Change Language", on the site WordPress Support Forums:
    I mean....a little note under localization in the "readme" about how to change language and…

    2 years ago

  • Created a topic, [Plugin: Lightbox Gallery] Change Language, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All Posts and Pages Gone!", on the site WordPress Support Forums:
    This post saved my blog! http://kramfs.com/wordpress-mysql-database-error-table-is-marked-as-crashed-and-should-be-repaired/

    2 years ago

  • Posted a reply to "All Posts and Pages Gone!", on the site WordPress Support Forums:
    OK - Had to login to CPanel and do a database repair! They are all…

    2 years ago

  • Posted a reply to "All Posts and Pages Gone!", on the site WordPress Support Forums:
    It looks like the database has been wiped clean :o(

    2 years ago

  • Created a topic, All Posts and Pages Gone!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Mobile Pack] Tables Not Working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Auto Prune Posts] Multi (all) post prune, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Rss Feed not working, can't be found", on the site WordPress Support Forums:
    Hi Folks, Same problem here. Tried the rss fix plugin but no change. Everything else…

    5 years ago

  • Posted a reply to "edit child menu wordpress", on the site WordPress Support Forums:
    hello samboll, Thank you for the quick reply. My site is under construction: http://www.yourveryownhome.com

    6 years ago

  • Created a topic, edit child menu wordpress, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Text on all pages appearing as one paragraph block.", on the site WordPress Support Forums:
    Sorry...my site is: http://www.beleghebamme.com

    6 years ago

  • Created a topic, Text on all pages appearing as one paragraph block., on the site WordPress Support Forums

    6 years ago

  • Created a topic, How do I manage subpages?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Login page 404 error after moving wordpress to root directory, on the site WordPress Support Forums

    7 years ago