WordPress.org

Ready to get started?Download WordPress

Profiles

niftysmith

Profile picture of niftysmith
  • Member Since: June 4th, 2010
  • Posted a reply to "[Theme: _s] Re-incorporating page templates into the _s theme?", on the site WordPress Support Forums:
    Yep. I realized I was just thinking the functionality was absent entirely. Once I started…

    2 years ago

  • Created a topic, [Theme: _s] Re-incorporating page templates into the _s theme?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sub-nav stuck behind everything?", on the site WordPress Support Forums:
    Fixed it. My grid had overflow:hidden on the navigation row and that totally made the…

    2 years ago

  • Posted a reply to "Sub-nav stuck behind everything?", on the site WordPress Support Forums:
    I haven't applied any additional z-index CSS because I figured _s (Automatic's new blank template…

    2 years ago

  • Created a topic, Sub-nav stuck behind everything?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding ?TB_iframe to a php echo call?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTTP Error & Error 500 Internal Server problems. But why???", on the site WordPress Support Forums:
    I noticed my .htaccess file doesn't even have a #Begin WordPress line in it. I…

    4 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress 4.0.8] Breaks my Post Dashboard Area, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress 3.0 Install Problems", on the site WordPress Support Forums:
    Thanks for the link. I think I've got 3.0 working, even if it won't auto-download…

    4 years ago

  • Posted a reply to "WordPress 3.0 Install Problems", on the site WordPress Support Forums:
    Just gave it a try. Still won't automatically download 3.0. I think my manual install…

    4 years ago

  • Posted a reply to "WordPress 3.0 Install Problems", on the site WordPress Support Forums:
    I can't find an .htaccess file. I've even turned on hidden files on my FTP…

    4 years ago

  • Posted a reply to "WordPress3.0 won't downoad", on the site WordPress Support Forums:
    That plug-in didn't do anything for me. :(

    4 years ago

  • Created a topic, WordPress 3.0 Install Problems, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Dynamic Font Replacement DFR4WP EN] Broken", on the site WordPress Support Forums:
    I did some experimenting to see if I could find a work around because I…

    4 years ago

  • Posted a reply to "[Plugin: Dynamic Font Replacement DFR4WP EN] name of font js uploaded sometimes fails", on the site WordPress Support Forums:
    You need to give the font a name in the top section where it says:…

    4 years ago