WordPress.org

Ready to get started?Download WordPress

Profiles

nickm

Profile picture of nickm
  • Member Since: August 6th, 2004
  • Find me on:

  • Posted a reply to "Trackback to my WP2.0 doesn't work", on the site WordPress Support Forums:
    I guess still no progress on this, huh? Anyone know why?

    9 years ago

  • Posted a reply to "RSS Aggregator", on the site WordPress Support Forums:
    I've looked over the post you mention, but don't see a similarity... My issues is…

    9 years ago

  • Posted a reply to "Editing Category Order", on the site WordPress Support Forums:
    Which plugin?

    9 years ago

  • Posted a reply to "RSS Aggregator", on the site WordPress Support Forums:
    The only issue I've had with this is when I collect a feed from another…

    9 years ago

  • Posted a reply to "problem with wp-print", on the site WordPress Support Forums:
    I don't know if this has been resolved, but I just came across this fix…

    9 years ago

  • Posted a reply to "Firefox WordPress Search Plugin", on the site WordPress Support Forums:
    Hey all, hope everything got figured out okay? As for the IP ban, well, you…

    9 years ago

  • Posted a reply to "Plugin Request Easy Linking to Wikipedia, Dictionary, Amazon and IMDB etc.", on the site WordPress Support Forums:
    That's a great idea

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    bump?

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    Okay, done. But, no fix. Here's what I got: www.manicdog.com/feed: # line 102, column 3:…

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    Okay, I got it fixed. But, now that it validates, I get this message from…

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    Okay, I just don't get it - why would it be producing an error 403…

    9 years ago

  • Posted a reply to "Firefox WordPress Search Plugin", on the site WordPress Support Forums:
    Hey all, just thought I'd let you know that I've developed a handy little site…

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    Replaced the files with the http://trac.wordpress.org/file/trunk/wp-blog-header.php?rev=2600 replacement - nope - still don't validate.

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    Everyone else's feeds are validating?

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    Both sites have had new posts since doing the 1.5.1 and the patch. The patch…

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    www.meatweapon.com/blog and www.manicdog.com

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    Anyone?

    9 years ago

  • Posted a reply to "Feeds Don't Validate After 1.5.1 Upgrade", on the site WordPress Support Forums:
    Okay, so I ran the fix to see the feeds - that worked. I can…

    9 years ago

  • Posted a reply to "excerpt question", on the site WordPress Support Forums:
    Hey all, on this same topic, is there any way to create some sort of…

    9 years ago

  • Posted a reply to "WordPress Theme 1.5 -> Benevolence", on the site WordPress Support Forums:
    So, here's what I did to get it working: In index.php of the template, at…

    10 years ago

  • Posted a reply to "WordPress Theme 1.5 -> Benevolence", on the site WordPress Support Forums:
    Weirdes thing Theron, a couple of issues... 1) I can't use the theme, it gives…

    10 years ago

  • Posted a reply to "Mail List Not Working...", on the site WordPress Support Forums:
    Yup, I tried multiple times and gave up.

    10 years ago

  • Posted a reply to "RSS Not Found By ... Something?", on the site WordPress Support Forums:
    Thanks - 2fargon, do you have any suggestions of what i put in the robots.txt…

    10 years ago

  • Posted a reply to "Mail List Not Working...", on the site WordPress Support Forums:
    Sorry, Brian Groce - developer of the mail list hack in the wiki. Okay, I'll…

    10 years ago

  • Posted a reply to "RSS Not Found By ... Something?", on the site WordPress Support Forums:
    Okay, so I have Guardian installed on our webserver. For those of you who aren't…

    10 years ago

  • Posted a reply to "Mail List Not Working...", on the site WordPress Support Forums:
    Ok, I can't find an answer to this. I've Emailed Brian, but imagine he's too…

    10 years ago

  • Posted a reply to "Recent Posts Hack: Possible To Add Snippet As Well", on the site WordPress Support Forums:
    Thank you, that was perfect. Now, is there any way to draw this information from…

    10 years ago

  • Posted a reply to "Automatic excerpt", on the site WordPress Support Forums:
    I'd like to know this too - if anyone responds, would you kindly let me…

    10 years ago

  • Posted a reply to "Mailing List", on the site WordPress Support Forums:
    there is one at wiki.wordpress.org - it's called maillist or something like that... Although he…

    10 years ago

  • Posted a reply to "Recent Posts Hack: Possible To Add Snippet As Well", on the site WordPress Support Forums:
    Anyone?

    10 years ago

  • Posted a reply to "Recent Posts Hack: Possible To Add Snippet As Well", on the site WordPress Support Forums:
    I'm using the recent posts hack, and it seems to work well. But, I'm wondering…

    10 years ago

  • Posted a reply to "Can't Login AFTER its been running fine", on the site WordPress Support Forums:
    And yes, agreed - this IS a recurring problem. This should be listed in a…

    10 years ago

  • Posted a reply to "Can't Login AFTER its been running fine", on the site WordPress Support Forums:
    SEXYGIRL! THANK YOU! THANK YOU! THANK YOU! THANK YOU!

    10 years ago

  • Posted a reply to "I'm losing sleep over this", on the site WordPress Support Forums:
    Unfortunately, it's behind a members area, so the link wouldn't work unless you signed up…

    10 years ago

  • Posted a reply to "Pinging question", on the site WordPress Support Forums:
    Is there any way to make the default of the "pingback" in the "write" area…

    10 years ago

  • Posted a reply to "I'm losing sleep over this", on the site WordPress Support Forums:
    I'm having the exact same errors with this thing. I've followed the steps, tried the…

    10 years ago