WordPress.org

Ready to get started?Download WordPress

Profiles

nibb

Profile picture of nibb
  • Member Since: October 9th, 2007
  • Find me on:

  • Posted a reply to "Updated multisite to 3.1 and now my plugin page is blank", on the site WordPress Support Forums:
    Hi folks, second attempt at typing this! Bah! I read Mamaestes post with interest because…

    3 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Solution found, and tested Thanks Andrea for the hint, I have done a basic cut…

    4 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Yoiks, the proper content from a virginal wp_options is (and I think we have the…

    4 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Well, not sure if its a related issue, but I hadn't thought of looking in…

    4 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Did you find it Andrea :) Still hanging, fingers getting sore ;)

    4 years ago

  • Posted a reply to "Missing wp_posts etc in a WPMU -> WP3.x upgrade", on the site WordPress Support Forums:
    Thanks Andrea, suspected that might the case. User role issue might have been me, spent…

    4 years ago

  • Created a topic, Missing wp_posts etc in a WPMU -> WP3.x upgrade, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "User roles broken after upgrade, suspect WordPress Wiki plugin", on the site WordPress Support Forums:
    Yup, its looking like the correct data is still in the tables: mysql> select user_id,meta_key,meta_value…

    4 years ago

  • Posted a reply to "User roles broken after upgrade, suspect WordPress Wiki plugin", on the site WordPress Support Forums:
    Hang on, sorry, spouting before I have caught up on myself, its been one of…

    4 years ago

  • Posted a reply to "User roles broken after upgrade, suspect WordPress Wiki plugin", on the site WordPress Support Forums:
    Strewth, looking like the capabilities table no longer exists! Which would of course answer everything.…

    4 years ago

  • Posted a reply to "User roles broken after upgrade, suspect WordPress Wiki plugin", on the site WordPress Support Forums:
    Got to admin Beatpanda I was confused as to what might have happened too. Hope…

    4 years ago

  • Created a topic, User roles broken after upgrade, suspect WordPress Wiki plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, User roles broken after upgrade, suspect WordPress Wiki plugin, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, Mutliply different subdomain parts

    5 years ago

  • Replied to topic in the WPMU forums, Problems with upgrade to mu 2.7

    6 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    6 years ago

  • Replied to topic in the WPMU forums, Installing wordpress mu 2.7

    6 years ago

  • Replied to topic in the WPMU forums, Installing wordpress mu 2.7

    6 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    6 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    6 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    6 years ago

  • Replied to topic in the WPMU forums, Weird Tinymce problem

    6 years ago

  • Posted a reply to "Error in deleting Drafts", on the site WordPress Support Forums:
    Howdy folks Shyzer is correct, we have had some discussion elsewhere on the forums regarding…

    6 years ago

  • Posted a reply to "Error in deleting (posts, images, categories)", on the site WordPress Support Forums:
    *DOH* Appears that the same plugin messes up the Media File library entries too!

    6 years ago

  • Replied to topic in the WPMU forums, Where are media files recorded in the DB

    6 years ago

  • Replied to topic in the WPMU forums, Where are media files recorded in the DB

    6 years ago

  • Posted a reply to "Error in deleting (posts, images, categories)", on the site WordPress Support Forums:
    Have to say I'm well impressed with everyones efforts on this topic. I spent a…

    6 years ago

  • Replied to topic in the WPMU forums, Cannot Delete Pages

    6 years ago

  • Replied to topic in the WPMU forums, Error in deleting ...

    6 years ago

  • Replied to topic in the WPMU forums, Site Admin Missing

    6 years ago

  • Replied to topic in the WPMU forums, Missing management tabs in new version?

    6 years ago

  • Replied to topic in the WPMU forums, Site Admin Missing

    6 years ago

  • Replied to topic in the WPMU forums, Site Admin Missing

    6 years ago

  • Posted a reply to "Getting wp_list_pages to output page name instead of page title", on the site WordPress Support Forums:
    Of course I will Techno - many thanks for putting the effort it. In the…

    6 years ago

  • Posted a reply to "Getting wp_list_pages to output page name instead of page title", on the site WordPress Support Forums:
    Essentially because it is inflexible. In my own attempt I converted the spaces and underscores…

    6 years ago

  • Created a topic, Getting wp_list_pages to output page name instead of page title, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Change link text from wp_list_pages, instead of using page titles", on the site WordPress Support Forums:
    Hi, I've recently tried the plugin with WP 2.6.1 and WPMU 2.6. In WPMU it…

    6 years ago

  • Posted a reply to "Deleting Categories", on the site WordPress Support Forums:
    Ive noticed (in WP 2.6.1 and WPMU 2.6) that when I try to delete categories…

    6 years ago

  • Replied to topic in the WPMU forums, Add user from community - can't see the new user

    6 years ago

  • Posted a reply to "Error in deleting (posts, images, categories)", on the site WordPress Support Forums:
    This is a massively irritating problem and frankly a major issue with the functionality and…

    6 years ago

  • Replied to topic in the WPMU forums, 404 goes to the create a new blog page!

    6 years ago

  • Replied to topic in the WPMU forums, No WWW

    6 years ago