WordPress.org

Ready to get started?Download WordPress

Profiles

nfn8

Profile picture of nfn8
  • Member Since: September 22nd, 2012
  • Find me on:

  • Posted a reply to "/network/settings.php gives 404 error", on the site WordPress Support Forums:
    So with my new-found troubleshooting info, I was finally able to get my host to…

    3 months ago

  • Posted a reply to "/network/settings.php gives 404 error", on the site WordPress Support Forums:
    The commented rewrite rules are what was in there -- I tried switching them to…

    3 months ago

  • Posted a reply to "/network/settings.php gives 404 error", on the site WordPress Support Forums:
    RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] # uploaded files RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]…

    3 months ago

  • Posted a reply to "/network/settings.php gives 404 error", on the site WordPress Support Forums:
    You're going to maindomain.com/wp-admin/network/settings.php right? Yes. What version was your site originally on? 3.3.1 When…

    3 months ago

  • Posted a reply to "/network/settings.php gives 404 error", on the site WordPress Support Forums:
    @David My network is already set up -- I already have 7 functioning sites in…

    4 months ago

  • Posted a reply to "/network/settings.php gives 404 error", on the site WordPress Support Forums:
    @David - All the menu options that use /wp-admin/network/settings.php are broken. Network Setup uses /wp-admin/network/setup.php,…

    4 months ago

  • Created a topic, /network/settings.php gives 404 error, on the site WordPress Support Forums

    4 months ago

  • Created a topic, has_author() or by_author(), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "/network/settings.php 'Page not found', but the file is there", on the site WordPress Support Forums:
    I already tried that. Didn't fix it. Like I said, the files are there, and…

    1 year ago

  • Posted a reply to "/network/settings.php 'Page not found', but the file is there", on the site WordPress Support Forums:
    Tried that. Still not working. Stumped.

    1 year ago

  • Posted a reply to "Widgets in Dashboard Imoveable - Won't Open", on the site WordPress Support Forums:
    Found the problem plugin -- Widget Logic Visual

    1 year ago

  • Posted a reply to "Cannot link or move widgets | multisite", on the site WordPress Support Forums:
    Ditto.

    1 year ago

  • Posted a reply to "Widgets not working in multisite subdirectory setup", on the site WordPress Support Forums:
    How about telling us WHICH plugin?? Having the same problem.

    1 year ago

  • Posted a reply to "/network/settings.php 'Page not found', but the file is there", on the site WordPress Support Forums:
    Disabled W3 Cache on the primary domain -- that didn't fix it. CloudFlare isn't active…

    2 years ago

  • Posted a reply to "/network/settings.php 'Page not found', but the file is there", on the site WordPress Support Forums:
    Yeah -- was working fine forever. Happened some time between the last time I used…

    2 years ago

  • Created a topic, /network/settings.php 'Page not found', but the file is there, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Evolve theme - slider positioning help please", on the site WordPress Support Forums:
    On the General Styling tab, there's a Custom CSS field. Here's what I used: div.widgets-back-inside…

    2 years ago