WordPress.org

Ready to get started?Download WordPress

Profiles

nengineer

Profile picture of nengineer
  • Member Since: April 15th, 2011
  • Created a topic, Sharing and Mobile Theme, on the site WordPress Support Forums

    7 months ago

  • Created a topic, NTLM auth support for Exchange, on the site WordPress Support Forums

    8 months ago

  • Created a topic, NTLM auth support for Exchange, on the site WordPress Support Forums

    8 months ago

  • Created a topic, What's New in v7.6.1?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, What's New in v7.6.0?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "After update to 7.8, site has title error", on the site WordPress Support Forums:
    Yeah, I dug around in the theme and found it too. If you can fix…

    1 year ago

  • Posted a reply to "After update to 7.8, site has title error", on the site WordPress Support Forums:
    I deactivated all plugins, except Connections, I still have the error. Only when I deactivate…

    1 year ago

  • Created a topic, After update to 7.8, site has title error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "HostGator Hosted PHP not Updated on SoftLayer", on the site WordPress Support Forums:
    Last time I looked, 5.2.17 came after 5.2.6, or has PHP changed the way they…

    1 year ago

  • Created a topic, Broken, out of greed...., on the site WordPress Support Forums

    1 year ago

  • Created a topic, New install complains about URLs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, What's New in v7.5.2?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Album won't display gallery", on the site WordPress Support Forums:
    Ditto. Running latest versions of WordPress and NextGEN

    2 years ago

  • Created a topic, Exclude folder, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Subscribe2HTML site limit?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, What's New in v7.5.1?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fields not added to tables on update", on the site WordPress Support Forums:
    I added the fields to the MySQL table for the new color fields on the…

    2 years ago

  • Created a topic, [ERROR] DropBox API: (503), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fields not added to tables on update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Social Slider] What's New in v7.3.7?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Subscribe2] Auto-Unsubscribe, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Social Slider] Google+ entry using the Buzz icons", on the site WordPress Support Forums:
    Still doesn't use the correct icons.

    3 years ago

  • Posted a reply to "[Plugin: Sociable] 4.1.8 Install breaks website", on the site WordPress Support Forums:
    Did you look here? https://wordpress.org/extend/plugins/sociable/download

    3 years ago

  • Posted a reply to "[Plugin: Social Slider] Uses Buzz icons for Google+", on the site WordPress Support Forums:
    Updated to 7.07. Still uses the Buzz icons for Google+.

    3 years ago

  • Posted a reply to "[Plugin: Social Slider] Uses Buzz icons for Google+", on the site WordPress Support Forums:
    Updated to 7.04 then 7.05. Both still display the Buzz icons when I put in…

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Oauth", on the site WordPress Support Forums:
    Are these changes in the latest release version, 2.1.7 ?

    3 years ago

  • Created a topic, [Plugin: Social Slider] Uses Buzz icons for Google+, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Oauth", on the site WordPress Support Forums:
    Any progress on getting this fixed?

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] CDN Purge Cache button is broken", on the site WordPress Support Forums:
    I have the same problem.

    3 years ago

  • Created a topic, [Plugin: BackWPup] Job time difference, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How do I identify the "registered" version of Subscribe2?", on the site WordPress Support Forums:
    Thanks

    3 years ago

  • Posted a reply to "How do I identify the "registered" version of Subscribe2?", on the site WordPress Support Forums:
    It shows the following. Subscribe2 Notifies an email list when new entries are posted. Version…

    3 years ago

  • Created a topic, How do I identify the "registered" version of Subscribe2?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Social Media Manager] Doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Social Slider] Google+ entry using the Buzz icons", on the site WordPress Support Forums:
    Updated to ver. 5.7.8, still using wrong icons for Google+.

    3 years ago

  • Posted a reply to "[Plugin: Social Slider] Google+ entry using the Buzz icons", on the site WordPress Support Forums:
    The icons are there, but the code uses the Buzz ones instead. I've just been…

    3 years ago

  • Created a topic, Uses Buzz icons for Google+, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Social Slider] Google+ entry using the Buzz icons, on the site WordPress Support Forums

    3 years ago