WordPress.org

Ready to get started?Download WordPress

Profiles

nelsonleeroy

Profile picture of nelsonleeroy
  • Member Since: February 6th, 2013
  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    it was a temporary issue, now it's ok you can check, thanks

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    ok, Actually the rotating not working, only when I'm loged, if I'm not loged it's…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    Hello, I just updated to the latest version, and now the previous rotating issue is…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    I tried to remove the iframe and also replace it by an image and it's…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    What you say sounds logical so I change the code a bit as suggested but…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    Excuse me for delay in replying, I wasn't there. Actually the rotating is working perfectly…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    Excuse me for delay in replying, I wasn't there. Actually the rotating is working perfectly…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    Michael, finally, I'm affraid it's not totally fixed Actually the rotation is blocked by "jet…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    yes sure ! I was tired when I read the faq so I didn't get…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    1st ISSUE FIXED THANKS, Deactivating "Jetpack's sharing" didn't fix, but deactivating "Jetpack's Shortcode Embeds" fixed…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    Thank you Michael I have deactivated plugins, it seems that the issue come from JETPACK…

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    http://www.soulspirit.com/studio/materiel/ http://www.soulspirit.com/studio/services/ http://www.soulspirit.com/studio/news/ thanks

    1 year ago

  • Posted a reply to "bug since update", on the site WordPress Support Forums:
    HI, Actually it's not the premium version I think, it's the regular version I've installed…

    1 year ago

  • Created a topic, bug since update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, bug since update, on the site WordPress Support Forums

    1 year ago