WordPress.org

Ready to get started?Download WordPress

Profiles

neil-guevara

Profile picture of neil-guevara
  • Member Since: March 7th, 2008
  • Find me on:

  • Replied to an idea, Uploading Static Content

    5 years ago

  • Posted a reply to "Hiding the Theme Name", on the site WordPress Support Forums:
    Bumpy Bump!

    5 years ago

  • Created a topic, Hiding the Theme Name, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Creating Static Images via WordPress Upload", on the site WordPress Support Forums:
    yeah but how do i get it to point to the sub-domain. thats basically my…

    6 years ago

  • Created a topic, A Clickable header, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Creating Static Images via WordPress Upload, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Display posts and gallery of post attachments seperately", on the site WordPress Support Forums:
    I dont use this code on my index.php but i do use it on the…

    6 years ago

  • Posted a reply to "Display posts and gallery of post attachments seperately", on the site WordPress Support Forums:
    Digg effect, damm you digg ;) I did try and add the code that i…

    6 years ago

  • Posted a reply to "Display posts and gallery of post attachments seperately", on the site WordPress Support Forums:
    I knew i saw that code before, thats my code, i am photoneil as you…

    6 years ago

  • Posted a reply to "Display posts and gallery of post attachments seperately", on the site WordPress Support Forums:
    Skaufman, do you the ordinary code for the gallery category feature used by matt?

    6 years ago

  • Posted a reply to "Images, uploading but not showing", on the site WordPress Support Forums:
    Anyone an idea this week?

    6 years ago

  • Posted a reply to "Images, uploading but not showing", on the site WordPress Support Forums:
    Has the upload path been hard-coded?

    6 years ago

  • Created a topic, Images, uploading but not showing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Problem with Images (Not Showing)", on the site WordPress Support Forums:
    Anyone heard anything about this? Is it a bug in wp 2.6?

    6 years ago

  • Created a topic, Problem with Images (Not Showing), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.5 How to create a category template for a gallery ?", on the site WordPress Support Forums:
    Bulletproof, i cant answer all your questions but i can add the code here i…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    worked a treat, thanx a million mate!!!

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Eric, im wondering if you can help me one last time. The asides entries are…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Tried it and it didnt work, kinda messed everything up. No worries though, think i…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Eric, it didnt really have an effect on the asides, but your right, its just…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Eric, it worked, the "line" is now in line with the rest of the content,…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    works a lot better better mate, just asides entries are not taking the same position…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Sorry man, there seems to be a problem. In IE all versions the asides got…

    6 years ago

  • Posted a reply to "Chaning Link Colour", on the site WordPress Support Forums:
    It does help mate, i was going to cut the image off a bit and…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Perfect, thank you very very very very very very much my friend. You a star!!!…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    OMG!!!!! Man you are legend!!! Thank you!! You know how long i have been trying…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    any particular place in style.css?

    6 years ago

  • Posted a reply to "Chaning Link Colour", on the site WordPress Support Forums:
    Ive added your code, seems to have the same effect as before, ive added it…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    p.s the star posts are the asides posts, im using the code i found here,…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Basically just to have the vertical line beside them like on matts page, thats all,…

    6 years ago

  • Posted a reply to "Chaning Link Colour", on the site WordPress Support Forums:
    According to browser shots my face is only half there in most browsers :(

    6 years ago

  • Posted a reply to "Chaning Link Colour", on the site WordPress Support Forums:
    My theme is heavily hacked to pieces, id love to fix them, i really would,…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    sewmyheadon, just like matt has it, i have asides on my blog, but they look…

    6 years ago

  • Posted a reply to "Chaning Link Colour", on the site WordPress Support Forums:
    Hmm my header has now gone a little off centre, now its way to the…

    6 years ago

  • Posted a reply to "Chaning Link Colour", on the site WordPress Support Forums:
    sewmyheadon, it worked an absolute treat, THANK YOU SO MUCH!!! You know your code, maybe…

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Guys i tried all night to get them working but its a no go for…

    6 years ago

  • Posted a reply to "Chaning Link Colour", on the site WordPress Support Forums:
    Thanks for taking the time mate! Heres the link

    6 years ago

  • Posted a reply to "Chaning Link Colour", on the site WordPress Support Forums:
    Any help on this one guys?

    6 years ago

  • Created a topic, Chaning Link Colour, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Help adding asides?", on the site WordPress Support Forums:
    Any help guys? would be major appreciated

    6 years ago

  • Created a topic, Help adding asides?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Making Text in Header Clickable", on the site WordPress Support Forums:
    I figured this out, with the help of dreamweaver ;)

    6 years ago

  • Posted a reply to "2.5 How to create a category template for a gallery ?", on the site WordPress Support Forums:
    Is there anyone who has a good fix for this and an idea of how…

    6 years ago

  • Posted a reply to "Asides Posts", on the site WordPress Support Forums:
    any help on this one guys?

    6 years ago

  • Posted a reply to "Asides Posts", on the site WordPress Support Forums:
    <?php while (have_posts()) : the_post(); ?> Under this line is where the code should be…

    6 years ago

  • Posted a reply to "Asides Posts", on the site WordPress Support Forums:
    Already tried that, and couldnt get it to work :( Plus coding it is easier…

    6 years ago

  • Posted a reply to "2.5 How to create a category template for a gallery ?", on the site WordPress Support Forums:
    I tried to enter this in my index.php but got nothing but white screen...plus in…

    6 years ago

  • Posted a reply to "2.5 How to create a category template for a gallery ?", on the site WordPress Support Forums:
    So where exactly would you enter that piece of code?

    6 years ago

  • Posted a reply to "Asides Posts", on the site WordPress Support Forums:
    George i tried your way and its a no, so im posting this for jdembowski…

    6 years ago

  • Posted a reply to "Asides Posts", on the site WordPress Support Forums:
    No help guys?

    6 years ago