WordPress.org

Ready to get started?Download WordPress

Profiles

navi17

Profile picture of navi17
  • Member Since: April 20th, 2010
  • Posted a reply to "sitemap not working with nextgen gallery plugin", on the site WordPress Support Forums:
    Well i am not using any cache plugin.

    12 months ago

  • Created a topic, YOAST SEO sitemap not working with nextgen gallery plugin, on the site WordPress Support Forums

    12 months ago

  • Created a topic, sitemap not working with nextgen gallery plugin, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Sitemap Error", on the site WordPress Support Forums:
    I am also getting this error? Can anyone help?

    12 months ago

  • Posted a reply to "Bad request 400 error when i try to update permalinks", on the site WordPress Support Forums:
    So what exactly the server issue.? What should i told them? so that they can…

    3 years ago

  • Posted a reply to "Bad request 400 error when i try to update permalinks", on the site WordPress Support Forums:
    yes i have already contacted the host. they already enable the mod_rewrite module. But i…

    3 years ago

  • Created a topic, Bad request 400 error when i try to update permalinks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Does Not Compute when I'm trying to edit the permalinks", on the site WordPress Support Forums:
    HEy chadcrider, Can you please tell me how you resolved the bad request error. I…

    3 years ago

  • Created a topic, urgent help, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Related Posts by Custom Taxonomy", on the site WordPress Support Forums:
    Hi, I am using below code to display particular posts based on custom taxonnomy. <?php…

    4 years ago

  • Created a topic, Customization of WordPress Add new post section, on the site WordPress Support Forums

    4 years ago