WordPress.org

Ready to get started?Download WordPress

Profiles

NaveenKumar.N

Profile picture of NaveenKumar.N
  • Member Since: January 5th, 2013
  • Find me on:

  • Created a topic, No option displaying to add MailChimp details, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Sitemap is not indexing in Google and Bing, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Featured image not working for all users", on the site WordPress Support Forums:
    I am also facing this issue :(. No workaround for this. We have to wait…

    10 months ago

  • Posted a reply to "3.7.1 install images don't work at all.", on the site WordPress Support Forums:
    @kirasleG Could you please tell me the permissions code. I am also facing same issue.…

    10 months ago

  • Posted a reply to "Not able to set Featured Image in WP 3.7.1", on the site WordPress Support Forums:
    Nikesh! Again Issue started :(. Can you tell me how you solved this issue.

    10 months ago

  • Created a topic, Featured image is not displaying, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not able to set Featured Image in WP 3.7.1", on the site WordPress Support Forums:
    Issues is resolved. I cleared cache/cookies, uninstalled all plugins, switched to default theme and added…

    10 months ago

  • Posted a reply to "Not able to set Featured Image in WP 3.7.1", on the site WordPress Support Forums:
    Also, when I switched to default theme, problem persists :(

    10 months ago

  • Posted a reply to "Not able to set Featured Image in WP 3.7.1", on the site WordPress Support Forums:
    I contacted them, but in coder they are not able to replicate the issue. I…

    10 months ago

  • Created a topic, Not able to set Featured Image in WP 3.7.1, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Images are not getting inserted in WordPress 3.7.1", on the site WordPress Support Forums:
    Thanks! I didn't do any changes which are suggested in above links. But I am…

    10 months ago

  • Created a topic, Images are not getting inserted in WordPress 3.7.1, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Warning: Missing argument", on the site WordPress Support Forums:
    I am also facing this issue. :(

    11 months ago