WordPress.org

Ready to get started?Download WordPress

Profiles

nathaningram

Profile picture of nathaningram
  • Member Since: September 6th, 2011
  • Find me on:

  • Created a topic, By far the best WP Caching plugin, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Connection could not be established with host smtp.gmail.com", on the site WordPress Support Forums:
    Circling back around to this. Turns out port 587 was blocked on my VPS. I…

    1 week ago

  • Posted a reply to "SMTP connect() failed", on the site WordPress Support Forums:
    Turns out, for me, port 587 was blocked on my VPS. I had the host…

    1 week ago

  • Created a topic, Connection could not be established with host smtp.gmail.com, on the site WordPress Support Forums

    1 week ago

  • Created a topic, SMTP connect() failed, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Works Marvelously, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Analytics Per User?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Conflict with your plugin and Ether Builder, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No Marker in fresh Install", on the site WordPress Support Forums:
    No, there is no caching plugin installed for me. Also, as mentioned, I've disabled all…

    4 months ago

  • Posted a reply to "No Marker in fresh Install", on the site WordPress Support Forums:
    Following up on previous post, I also just realized that the map box which used…

    4 months ago

  • Posted a reply to "No Marker in fresh Install", on the site WordPress Support Forums:
    I'm having the same issue and it's happening in multiple sites. Here's what's in the…

    4 months ago

  • Created a topic, Does this work with order forms as well?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Post Expiration Date on Front End", on the site WordPress Support Forums:
    Ben! Awesome! This is exactly what I needed. For posterity for those coming across this…

    5 months ago

  • Created a topic, Post Expiration Date on Front End, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Awful plugin", on the site WordPress Support Forums:
    Good grief. This is a *FREE* plugin. Have some respect. If you don't like what…

    6 months ago

  • Posted a reply to "Page Numbers Out of Order", on the site WordPress Support Forums:
    Sorry, I should have closed the loop on this when I fixed it a while…

    11 months ago

  • Posted a reply to "Gravity Form"Product" and "Option" Fields Not Working When This Plugin Is Active", on the site WordPress Support Forums:
    I concur with what people are saying here. With the Stripe add-on activated, the product…

    11 months ago

  • Created a topic, AAM Broken for WP 3.6, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Page Numbers Out of Order, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Seems to Force Login after Password on Password Protected Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error on 1.3 Upgrade", on the site WordPress Support Forums:
    The new update seems to have resolved the issue for me. I'll post back if…

    1 year ago

  • Posted a reply to "Error on 1.3 Upgrade", on the site WordPress Support Forums:
    Wow, really fast response. Thanks Helga!

    1 year ago

  • Created a topic, Error on 1.3 Upgrade, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nice Plugin, Broken in 3.5 right now, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] post url in snippet gone, now says 'home' since last upda", on the site WordPress Support Forums:
    Same issue here. Any ideas? EDIT... Downgrading the plugin to 1.2.8 fixes the issue for…

    2 years ago

  • Created a topic, [Plugin: Custom Permalinks] Page Not Found for Just One Category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Cant get the title to show correct.", on the site WordPress Support Forums:
    By any chance did you guys try to remove the <!-- Yoast comment codes -->…

    2 years ago

  • Posted a reply to "[Plugin: CPT-onomies: Using Custom Post Types as Taxonomies] Can't Get the Edit Page to Appear", on the site WordPress Support Forums:
    Hey Rachel. Thanks for the quick fix! I'm getting the edit page now. (EDIT) Found…

    2 years ago

  • Created a topic, [Plugin: CPT-onomies: Using Custom Post Types as Taxonomies] Can't Get the Edit Page to Appear, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Failed to decode input! The menu wasn't modified.", on the site WordPress Support Forums:
    This is happening to me also in plugin version 1.1.6 and WP 3.3.2.

    2 years ago

  • Posted a reply to "[Plugin: Events Manager] Was working fine, now "There Are Currently No Events Scheduled"", on the site WordPress Support Forums:
    Yeah, this was a weird one. I ended up just totally uninstalling it and reinstalling…

    2 years ago

  • Posted a reply to "[Plugin: Events Manager] Was working fine, now "There Are Currently No Events Scheduled"", on the site WordPress Support Forums:
    I have deactivated all plugins except Events Manager and the issue persists. I have also…

    2 years ago

  • Posted a reply to "[Plugin: Events Manager] Was working fine, now "There Are Currently No Events Scheduled"", on the site WordPress Support Forums:
    Thanks for the replies guys... I'm running Events Manager Version 5.1.6.1. Everything is up to…

    2 years ago

  • Created a topic, [Plugin: Events Manager] Was working fine, now "There Are Currently No Events Scheduled", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "A spoiler for a widget?", on the site WordPress Support Forums:
    If you mean hiding some text until something is clicked to reveal it... try this:…

    3 years ago

  • Posted a reply to "FUNKY ISSUE - Plugins and Tools Menus are WITHIN the Settings Menu", on the site WordPress Support Forums:
    That was it. I found the conflict shortly after posting this message and forgot to…

    3 years ago

  • Created a topic, FUNKY ISSUE - Plugins and Tools Menus are WITHIN the Settings Menu, on the site WordPress Support Forums

    3 years ago